<!DOCTYPE html>
<html lang="en-US" >
<head>

    <meta charset="UTF-8">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <!-- Mobile Specific ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />

    <!-- Title Tag ======================================================== -->
    <title>DRUG ARREST MADE EARLY MONDAY MORNING | WCLU</title>

    <!-- Browser Specical Files =========================================== -->
    <!--[if lt IE 9]><script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->
    <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->  
    <!--[if lt IE 9]> <link rel='stylesheet' id=''  href='http://wcluradio.com/wp-content/themes/Magazon/ie8.css' type='text/css' media='all' /><![endif]--> 

    <!-- Site Favicon ===================================================== -->
    <link rel="shortcut icon" href="http://wclu.wpengine.com/wp-content/uploads/2015/04/wclufav.png" title="Favicon" />
        
    <!-- WP HEAD ========================================================== -->
    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Feed" href="http://wcluradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Comments Feed" href="http://wcluradio.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="WCLU &raquo; iCal Feed" href="http://wcluradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; DRUG ARREST MADE EARLY MONDAY MORNING Comments Feed" href="http://wcluradio.com/drug-arrest-made-early-monday-morning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wcluradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://wcluradio.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://wcluradio.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wcluradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://wcluradio.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://wcluradio.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wcluradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='st_style-css'  href='http://wcluradio.com/wp-content/themes/Magazon/style.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ddsmoothmenu-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/ddsmoothmenu.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/flexslider.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/responsive.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://wcluradio.com/wp-content/themes/Magazon/custom.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/wp-a11y.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"65627914b7","ajaxurl":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"65627914b7","ajaxurl":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2'></script>
<link rel='https://api.w.org/' href='http://wcluradio.com/wp-json/' />
<link rel='prev' title='Community and Church Events- Monday, February 25, 2019' href='http://wcluradio.com/community-and-church-events-monday-february-25-2019/' />
<link rel='next' title='WINNERS LIST Monday, February 25, 2019' href='http://wcluradio.com/winners-list-monday-february-25-2019/' />
<link rel='shortlink' href='http://wcluradio.com/?p=49238' />
<link rel="alternate" type="application/json+oembed" href="http://wcluradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwcluradio.com%2Fdrug-arrest-made-early-monday-morning%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wcluradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwcluradio.com%2Fdrug-arrest-made-early-monday-morning%2F&#038;format=xml" />
<style type="text/css">.content ul
{
  margin: 0px;

.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0px;
}
.image-campaign li
{
	float: left;
	padding: 0;
	margin: 0px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://wcluradio.com"><link rel="https://theeventscalendar.com/" href="http://wcluradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '548470995496612', {}, {
    "agent": "wordpress-4.9.9-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.9.9",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=548470995496612&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <link rel="canonical" href="http://wcluradio.com/drug-arrest-made-early-monday-morning/" />
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

body{ 
    font-family: 'Droid Sans'; 
                    font-size: 15px;
            line-height: 22px;
            
}
</style>
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

.post-title,.widget-post-title{ 
    font-family: 'Droid Sans'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
<link href='http://fonts.googleapis.com/css?family=Oswald:300,regular,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<style type="text/css">

.st-category-heading,.category .page-title,.search .page-title,.archive .page-title{ 
    font-family: 'Oswald'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
    
    <style type="text/css">
      /************** Predefined Colors ********************/
        .primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.carousel-post-meta,.read-more-button,.list-tabbed li.list-tabbed-active a,table#wp-calendar thead > tr > th,table#wp-calendar td#today,.carousel-wrapper .flex-direction-nav .flex-prev:hover,.carousel-wrapper .flex-direction-nav .flex-next:hover,.subs_submit:hover,.tagcloud a:hover,.author-text b,#submit,.page-tags a:hover,.categories a,.thumb-slider-wrapper .flex-direction-nav .flex-next:hover,.thumb-slider-wrapper .flex-direction-nav .flex-prev:hover,.review-score-over, .review-total-score-wrapper .right,.inside-post-slider .flex-direction-nav .flex-next:hover,.inside-post-slider .flex-direction-nav .flex-prev:hover,.inside-post-slider .flex-control-nav li a.flex-active,.inside-post-slider .flex-control-nav li a:hover,.btn.color,.btn:hover,.tab-title li.current,.acc-title-active,.acc-title:hover,.toggle-title:hover,.toggle_current,.st-pagination .page-current,.st-pagination li a:hover,.carousel-next:hover,.carousel-prev:hover,.content input[type=submit], .bg_color:hover, .button, a.button, .page-numbers.current{
   background-color: #0b3c7a;
   -webkit-transition: all .2s linear;
   -moz-transition: all .2s linear;
   -o-transition: all .2s linear;
   transition: all .2s linear;
}
.footer-wrapper li.widget-post-wrapper:hover .widget-post-thumb img,.flickr_badge_image a img:hover{
    border: 1px solid #0b3c7a;
    -webkit-transition: all .2s linear;
    -moz-transition: all .2s linear;
    -o-transition: all .2s linear;
    transition: all .2s linear;
}
    </style>
    <style type="text/css">body {background:  #CCCCCC; }</style>
<!--  ST CSS EDITOR -->
 <style type="text/css">
body
{ color: black;}

.video-container {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 30px; height: 0; overflow: hidden;
}
 
.video-container iframe,
.video-container object,
.video-container embed {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}


</style>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

body.single-tribe_events .tribe-events-sub-nav {
display: none;
}		</style>
	</head>
<body class="post-template-default single single-post postid-49238 single-format-standard tribe-no-js">
    <div class="body-outer-wrapper">
        <div class="body-wrapper boxed-mode">
            <div class="header-outer-wrapper b30">
                <div class="top-nav-outer-wrapper">
                    <div class="top-nav-wrapper container">
                        <div class="row">
                            <a href="#" id="top-nav-mobile" class="top-nav-close">
                                <span></span>
                            </a>
                            <div class="top-nav-left">
                                <nav id="top-nav-id" class="top-nav slideMenu">
                                    <ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34"><a href="http://wcluradio.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22419"><a href="http://wcluradio.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17354"><a href="http://wcluradio.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40054"><a href="http://wcluradio.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30158"><a href="http://wcluradio.com/category/news/schools/">Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17384"><a href="http://wcluradio.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81"><a href="http://wcluradio.com/swap-shop/">Swap &#038; Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://wcluradio.com/swap-shop/browse-categories/">Browse Categories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wcluradio.com/swap-shop/place-ad/">Place Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wcluradio.com/swap-shop/edit-ad/">Edit Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35107"><a href="http://wcluradio.com/swap-shop-beta/">Swap &#038; Shop – Beta</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30393"><a href="http://wcluradio.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17353"><a title="Holiday World and Splashin Safari Ticket Giveaway" href="http://wcluradio.com/category/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17365"><a href="http://wcluradio.com/category/more/archives/">ARCHIVES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17374"><a href="http://wcluradio.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34345"><a href="http://wcluradio.com/community-calendar/">Church and Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://wcluradio.com/category/more/closings-and-cancellations/">Closings and Cancellations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17380"><a href="http://wcluradio.com/daily-winners-on-wclu/">Daily Winners on WCLU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="http://wcluradio.com/church-announcements/">Church and Community Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://wcluradio.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34206"><a href="http://wcluradio.com/submit-here/">Submit Here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://wcluradio.com/shows/">Shows</a></li>
</ul>                                </nav>
                            </div>                            
                            <div class="top-nav-right text-right right">
                               
								                                
                                
                                 <div class="social-block right">
                                    <ul>
                                                                                                                        <li><a class="icon-facebook"  target="_blank"  href="https://www.facebook.com/wcluradio" title="Facebook"></a></li>
                                                                                                                                                                 <li><a class="icon-twitter"  target="_blank"  href="https://twitter.com/wclu" title="Twitter"></a></li>
                                                                                                                                                                  <li><a class="icon-pinterest"  target="_blank"  href="https://www.pinterest.com/wclu/" title="Pinterest"></a></li>
                                        
                                        
                                    </ul>
                                </div>
                                <div class="clear"></div>
                            
                            </div>
                            <div class="clear"></div>
                        </div>
                    </div>
                </div> <!-- END .top-nav-outer-wrapper -->
                <div class="logo-outer-wrapper">
                    <div class="logo-wrapper container">
                        <div class="row">
                            <div class="twelve columns">
                                                                <div class="logo-left" style="padding:20px 0px 20px 0px">
                                    <h1>
                                      <a href="http://wcluradio.com">
                                                                            <img src="http://wclu.wpengine.com/wp-content/uploads/2015/03/logo2.jpg" alt="Logo"></a>
                                                                            </a>
                                    </h1>
                                </div>
                                <div class="logo-right-widget right">
                                    <div class="logo-right-ads">
                                        <div id="text-8" class="widget-container widget_text">			<div class="textwidget"> <!--<a href="http://wclu.wpengine.com/audio/">-->
<a href="#" onclick="window.open('http://us7.maindigitalstream.com/2164/',
'aio_radio_player', 'width=720, height=355'); return false;"><img src="http://wclu.wpengine.com/wp-content/uploads/2015/02/listenlive.png"/></a></br><div id="cc_tunein"><center>
	<a href="http://173.193.205.96:2199/tunein/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-pls.png" border="0" alt="Winamp, iTunes" title="Winamp, iTunes"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.asx"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-asx.png" border="0" alt="Windows Media Player" title="Windows Media Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.ram"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-ram.png" border="0" alt="Real Player" title="Real Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.qtl"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-qtl.png" border="0" alt="QuickTime" title="QuickTime"></a>
	<a href="http://173.193.205.96/stream/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-web.png" border="0" alt="Web Proxy" title="Web Proxy"></a></center></div>


</div>
		</div>                                    </div>
                                </div>
                                <div class="clear"></div>
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div> <!-- END .logo-outer-wrapper -->

                <div class="primary-nav-outer-wrapper">
                    <div class="primary-nav-wrapper container">
                        <div class="row">
                            <div class="twelve columns nav-wrapper">
                                <a href="#" id="primary-nav-mobile-a" class="primary-nav-close">
                                    <span></span>
                                    Navigation                                </a>
                                <nav id="primary-nav-mobile"></nav>

                                <nav id="primary-nav-id" class="primary-nav slideMenu">
                                    <ul id="menu-main-nav" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34"><a href="http://wcluradio.com/">Home</a></li>
<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22419"><a href="http://wcluradio.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17354"><a href="http://wcluradio.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-40054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40054"><a href="http://wcluradio.com/sports/">Sports</a></li>
	<li id="menu-item-30158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30158"><a href="http://wcluradio.com/category/news/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-17384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17384"><a href="http://wcluradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81"><a href="http://wcluradio.com/swap-shop/">Swap &#038; Shop</a>
<ul class="sub-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://wcluradio.com/swap-shop/browse-categories/">Browse Categories</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wcluradio.com/swap-shop/place-ad/">Place Ad</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wcluradio.com/swap-shop/edit-ad/">Edit Ad</a></li>
	<li id="menu-item-35107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35107"><a href="http://wcluradio.com/swap-shop-beta/">Swap &#038; Shop – Beta</a></li>
</ul>
</li>
<li id="menu-item-30393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30393"><a href="http://wcluradio.com/video/">Video</a></li>
<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17353"><a title="Holiday World and Splashin Safari Ticket Giveaway" href="http://wcluradio.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-17365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17365"><a href="http://wcluradio.com/category/more/archives/">ARCHIVES</a></li>
	<li id="menu-item-17374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17374"><a href="http://wcluradio.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-34345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34345"><a href="http://wcluradio.com/community-calendar/">Church and Community Calendar</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://wcluradio.com/category/more/closings-and-cancellations/">Closings and Cancellations</a></li>
	<li id="menu-item-17380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17380"><a href="http://wcluradio.com/daily-winners-on-wclu/">Daily Winners on WCLU</a></li>
	<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="http://wcluradio.com/church-announcements/">Church and Community Announcements</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://wcluradio.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-34206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34206"><a href="http://wcluradio.com/submit-here/">Submit Here</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://wcluradio.com/shows/">Shows</a></li>
</ul>                                    <div class="clear"></div>
                                </nav>
                                                                <form id="nav-searchform" method="get" action="http://wcluradio.com">
                                        <div class="iw">
                                        	<input type="submit" value="Search" class="search-submit">
                                        	<input type="text" name="s" value="" placeholder="SEARCH..." class="s closed">
                                        	
                                        </div>
                                    </form>   
                                                                
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div><!-- END .primary-nav-outer-wrapper -->
            </div> <!-- END .header-outer-wrapper-->
            
            
            
            <div class="main-outer-wrapper mt30">
			    <div class="main-wrapper container">
			        <div class="row row-wrapper">
			            <div class="page-wrapper twelve columns b0">
			                <div class="row">
            
            
            
            
            
            
            
<div class="page-wrapper twelve columns right-sidebar b0">
    
    <div class="row">
        <div class="content-wrapper eight columns b0">
                 <h1 class="page-title">DRUG ARREST MADE EARLY MONDAY MORNING</h1>    
     <div class="page-meta-wrapper">
        
        
                 on 02/25/2019 
         <span class="meta-sep">|</span> 
                 
        
        
    </div>

        
    <div class="page-content content">

                        

        <p>Early this morning, Glasgow Police Officer Wesley Hicks located a vehicle parked at a vacant business on West Front Street. </p>
<p>Officer Hicks made contact with Robert Myers III sitting in the passenger seat. Hicks confirmed that Myers had several active warrants for his arrest. </p>
<p>Officer Hicks located methamphetamine on Myers’ person. </p>
<p>Robert Myers III of Glasgow was arrested and charged with possession of a controlled substance, first degree (Methamphetamine); and possession of drug paraphernalia. </p>
<p>Officer Wesley Hicks made the arrest.</p>
<p>Myers was lodged in the Barren County Detention Center.</p>
<p><img src="http://wcluradio.com/wp-content/uploads/2019/02/Myers-234x160.jpg" alt="" width="234" height="160" class="alignnone size-medium wp-image-49239" srcset="http://wcluradio.com/wp-content/uploads/2019/02/Myers-234x160.jpg 234w, http://wcluradio.com/wp-content/uploads/2019/02/Myers.jpg 275w" sizes="(max-width: 234px) 100vw, 234px" /></p>
<p></p>        
                  
                    
                    
        <div class="clear"></div>
        
        <div class="st-hook-after-single-article">
                  </div>

    </div><!-- END page-content-->
    
    <div class="page-single-element">
        

                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        <script type="text/javascript">
        (function() {
          var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
          po.src = 'https://apis.google.com/js/plusone.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
        </script>

        <div class="share_entry">
          <span class="share_entry_text">Share this story:</span>
          <ul>
            <li>
              <a data-lang="en" data-via="" data-text="DRUG ARREST MADE EARLY MONDAY MORNING" data-url="http://wcluradio.com/drug-arrest-made-early-monday-morning/" class="twitter-share-button" href="https://twitter.com/share">tweet</a>
            </li>
            <li><iframe src="//www.facebook.com/plugins/like.php?href=http://wcluradio.com/drug-arrest-made-early-monday-morning/%2F&amp;send=false&amp;layout=button_count&amp;width=107&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:107px; height:21px;" allowTransparency="true"></iframe></li>
            <li><div class="g-plusone" data-size="medium"></div></li>
            <li>
              <a data-pin-config="none" data-pin-do="buttonBookmark" href="//pinterest.com/pin/create/button/"><img src="//assets.pinterest.com/images/PinExt.png" /></a>
              <script src="//assets.pinterest.com/js/pinit.js"></script>
            </li>
          </ul>
          <div class="clear"></div>
        </div>
        

        <p class="page-tags">
                    </p>
        
        <div class="clear"></div>
        
                
                <div class="row">
            <div class="related-recent-post-wrapper">
                
                <div class="single-recent-wrapper six columns b40">
                    <div id="%1$s" class="single-recent-content %2$s"><h3 class="single-recent-heading">Recent Posts</h3>            <ul class="po_re_container">
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://wcluradio.com/john-w-glass/" title="Permalink to JOHN W GLASS"  rel="bookmark" ><img alt="" src="http://wcluradio.com/wp-content/uploads/2018/10/BIRDS_phixr-50x50.jpg" ></a>                           		
                        </span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/john-w-glass/" title="JOHN W GLASS">JOHN W GLASS</a></h3>
                        		<span class="widget-post-meta">02/25/2019 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://wcluradio.com/birthdays-and-anniversaries-for-monday-february-25-2018/" title="Permalink to Birthdays and Anniversaries for Monday, February 25, 2018"  rel="bookmark" ><img alt="" src="http://wcluradio.com/wp-content/uploads/2018/08/02-Monday-Birthday-500x261-50x50.jpg" ></a>                           		
                        </span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/birthdays-and-anniversaries-for-monday-february-25-2018/" title="Birthdays and Anniversaries for Monday, February 25, 2018">Birthdays and Anniversaries for Monday, February 25, 2018</a></h3>
                        		<span class="widget-post-meta">02/25/2019 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://wcluradio.com/winners-list-monday-february-25-2019/" title="Permalink to WINNERS LIST Monday, February 25, 2019"  rel="bookmark" ><img alt="" src="http://wcluradio.com/wp-content/uploads/2018/08/01-Monday-Winner-500x261-50x50.png" ></a>                           		
                        </span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/winners-list-monday-february-25-2019/" title="WINNERS LIST Monday, February 25, 2019">WINNERS LIST Monday, February 25, 2019</a></h3>
                        		<span class="widget-post-meta">02/25/2019 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                             </ul>
            </div>                    
                </div>
                
                <div class="single-related-wrapper six columns b40">
                    
                                    </div>
                
                <div class="clear"></div>
            </div>
        </div>
        
                
                
        <div class="clear"></div>
                
<div id="comments">
<!-- You can start editing here. -->
<!--if there is one comment-->

			<!-- If comments are open, but there are no comments. -->
        <p class="meta" id="comments">
            No Responses 
            to &#8220;DRUG ARREST MADE EARLY MONDAY MORNING&#8221;
        </p>    
        <!--end of comments-->

<!--beginn of the comments form-->

    <div id="respond"><!--you need div  id response for threaded comments-->
        <!--if registration is required-->
        <!--begin of the comment form read and understand -->
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/drug-arrest-made-early-monday-morning/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&#038;postid=49238&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Please+Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=d30e8ca016164eaa325c055ef9fd7abba465faa5#parent=http%3A%2F%2Fwcluradio.com%2Fdrug-arrest-made-early-monday-morning%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    
    
    </div><!-- respond -->

</div><!-- #comments -->      
    </div><!-- Single Page Element -->        </div>
         
        <div class="right-sidebar-wrapper four columns b0">
            <div class="right-sidebar sidebar">
                <div id="text-13" class="widget-container widget_text">			<div class="textwidget"><p><img class="alignnone wp-image-48244 size-full" src="http://wcluradio.com/wp-content/uploads/2019/01/AinA-Schedule-Promo-Pic-1.jpg" alt="" width="940" height="788" /></p>
<p>Tune in every weekday afternoon to Aaron Russell in the afternoons on WCLU Lite 102.3 FM!</p>
<p>3:30 PM &#8211; Sports Trivia</p>
<p>4:30 PM &#8211; Movie Trivia</p>
</div>
		</div><div id="text-7" class="widget-container widget_text">			<div class="textwidget"><p>&nbsp;</p>
<hr />
<p><!--<img src="/wp-content/uploads/2016/10/WCLURadio-600x315.png" width=0 height=0 />
--></p>
<p><center><a href="/video/"><img src="/wp-content/uploads/2015/03/watch_wclu.jpg" /></a><a href="/audio/"><img src="/wp-content/uploads/2015/03/playwclu.jpg" /></a></center></p>
<hr />
<p style="text-align: center;"><img class="wp-image-34906 aligncenter" src="http://wcluradio.com/wp-content/uploads/2017/05/PersonOfTheDay_300x125.png" alt="Person of the Day" width="328" height="144" /></p>
<p style="text-align: center;">JOHN AND MARCELLA CRAIGHEAD</p>
<p style="text-align: center;"><a style="font-weight: 300;" href="http://www.glasgow-ky.com/littletasteoftexas/" target="_blank" rel="noopener">S</a><a style="font-weight: 300;" href="http://www.glasgow-ky.com/littletasteoftexas/" target="_blank" rel="noopener">PONSORED </a></p>
<p style="text-align: center;"><a href="http://www.glasgow-ky.com/littletasteoftexas/" target="_blank" rel="noopener">BY A LITTLE TASTE OF TEXAS</a></p>
<p><center></center><center>		<a		class="sg-show-popup sgpb-popup-id-2"
		data-sgpbpopupid="2"
		data-popup-event="click"
		><br />
		Request a Person of the Day		</a><br />
		</center></p>
<p></p>
<p>&nbsp;</p>
<hr />
<p><!--<a href'"http://sitel.com"><img
src="http://wcluradio.com/wp-
content/uploads/2017/02/sitel.jpg"<>/a>--></p>
</div>
		</div><div id="text-14" class="widget-container widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-30940" src="http://wcluradio.com/wp-content/uploads/2017/03/HilliardLyons-Foutch300x300.jpg" alt="" width="300" height="300" /> <img class="aligncenter size-full wp-image-30939" src="http://wcluradio.com/wp-content/uploads/2017/03/GlasgowTire300x300.jpg" alt="" width="300" height="300" /></p>
</div>
		</div><div id="wunderground_forecast_widget-3" class="widget-container wunderground"><h3 class="widgettitle">Weather Forecast</h3>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
	
		The location could not be found.

	
</div>

</div>                <div class="clear"></div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
   
</div>


              </div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
</div> <!-- END .main-outer-wrapper -->


<div class="footer-outer-wrapper">
                            <div class="footer-wrapper container">
                    <div class="row">
                    	<div class="three columns">
                        	<div id="text-11" class="widget-container widget_text">			<div class="textwidget"><p><a href="https://publicfiles.fcc.gov/fm-profile/wclu-fm">WCLU-FM PUBLIC INSPECTION FILE</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/wclu">WCLU-AM PUBLIC INSPECTION FILE</a></p>
<p>&nbsp;</p>
</div>
		</div>                        </div>
                        <div class="three columns">
                          	                        </div>
                        <div class="three columns">
                                                    </div>
                        <div class="three columns">
                                                 </div>
                        <div class="clear"></div>    
                    </div>
                    <div class="clear"></div>
                </div>
                
                
                <div class="copyright-outer-wrapper">
                    <div class="copyright-wrapper container">
                        <div class="row clearfix">
                            <div class="copyright-left left b20">
                                                            	<nav class="footer-nav">
                            		<ul id="menu-main-nav-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34"><a href="http://wcluradio.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22419"><a href="http://wcluradio.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17354"><a href="http://wcluradio.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40054"><a href="http://wcluradio.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30158"><a href="http://wcluradio.com/category/news/schools/">Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17384"><a href="http://wcluradio.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81"><a href="http://wcluradio.com/swap-shop/">Swap &#038; Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://wcluradio.com/swap-shop/browse-categories/">Browse Categories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wcluradio.com/swap-shop/place-ad/">Place Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wcluradio.com/swap-shop/edit-ad/">Edit Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35107"><a href="http://wcluradio.com/swap-shop-beta/">Swap &#038; Shop – Beta</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30393"><a href="http://wcluradio.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17353"><a title="Holiday World and Splashin Safari Ticket Giveaway" href="http://wcluradio.com/category/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17365"><a href="http://wcluradio.com/category/more/archives/">ARCHIVES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17374"><a href="http://wcluradio.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34345"><a href="http://wcluradio.com/community-calendar/">Church and Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://wcluradio.com/category/more/closings-and-cancellations/">Closings and Cancellations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17380"><a href="http://wcluradio.com/daily-winners-on-wclu/">Daily Winners on WCLU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="http://wcluradio.com/church-announcements/">Church and Community Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://wcluradio.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34206"><a href="http://wcluradio.com/submit-here/">Submit Here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://wcluradio.com/shows/">Shows</a></li>
</ul>                            	</nav>
                                                            </div>
                                                        <div class="copyright-right right b20 text-right">
                            	&copy; 2017. All Rights Reserved. Royse Radio, Inc.                            </div>
                                                        <div class="clear"></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>

        </div> <!-- END .body-wrapper -->
    </div> <!-- END .body-outer-wrapper -->
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="sttotop" class="bg_color"><i class="icon-angle-up"></i></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"5501d506bf","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-44879" data-id="44879" data-events="[&quot;click&quot;]" data-options="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">
								<div class="sgpb-popup-builder-content-44879 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper"><p>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_7' ><form method='post' enctype='multipart/form-data'  id='gform_7'  action='/drug-arrest-made-early-monday-morning/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Person of the Day Request</h3>
                            <span class='gform_description'>Fields denoted with an asterisk (*) are required. Please keep in mind we usually select the Person of the Day two weeks in advance, so allow advanced notice when submitting.  </span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><li id='field_7_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_1' >Name of Person Being Requested<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_7_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_7_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_2' >What date are you requesting? Please request several weeks in advance.<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_date'>
                            <input name='input_2' id='input_7_2' type='text' value='' class='datepicker medium mdy datepicker_no_icon'   />
                        </div>
                        <input type='hidden' id='gforms_calendar_icon_input_7_2' class='gform_hidden' value='http://wcluradio.com/wp-content/plugins/gravityforms/images/calendar.png'/></li><li id='field_7_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_3' >Reason for nomination?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_7_3' class='textarea medium'    aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div><div class='gfield_description'>Is it their birthday or anniversary? Are they retiring? Have they just been a good neighbor?   The more information we have, the more we can promote them being person of the day.</div></li><li id='field_7_4'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_4' >Photograph</label><div class='ginput_container ginput_container_fileupload'><input type='hidden' name='MAX_FILE_SIZE' value='52428800' /><input name='input_4' id='input_7_4' type='file' class='medium' aria-describedby='extensions_message_7_4' onchange='javascript:gformValidateFileSize( this, 52428800 );'  /><span id='extensions_message_7_4' class='screen-reader-text'></span><div class='validation_message'></div></div><div class='gfield_description'>If you have a photo of the person you're requesting, you may submit that as well.</div></li><li id='field_7_5'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_5' >Your Name:</label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_7_5' type='text' value='' class='medium'      aria-invalid="false" /></div><div class='gfield_description'>In case we need more information.</div></li><li id='field_7_6'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_6' >Your Phone #</label><div class='ginput_container ginput_container_phone'><input name='input_6' id='input_7_6' type='text' value='' class='medium'     aria-invalid="false" /></div><div class='gfield_description'>So that we may contact you.</div></li><li id='field_7_7'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_7' >Name</label><div class='ginput_container'><input name='input_7' id='input_7_7' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_7"]){return false;}  window["gf_submitting_7"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} window["gf_submitting_7"]=true;  jQuery("#gform_7").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjkwMmQ3Y2UwZmU3ZjUzNGQyM2E0MjE4MTU1MWJiNGM2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/wcluradio.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/wcluradio.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 7) {jQuery('#input_7_6').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [7, 1]) } ); </script></p>
</div></div>
							</div>
						  </div><link rel='stylesheet' id='gforms_reset_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/datepicker.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='http://wcluradio.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='http://wcluradio.com/wp-content/plugins/popup-builder/public/css/animate.css?ver=3.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/anti-spam/js/anti-spam-5.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wcluradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.fitvids.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.flexslider.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/ddsmoothmenu.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.carouFredSel-6.2.0-packed.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/custom.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='http://wcluradio.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following: ","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"http:\/\/wcluradio.com\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/gravityforms/js/datepicker.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "http:\/\/wcluradio.com\/wp-content\/plugins\/popup-builder\/public\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"http:\/\/wcluradio.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"http:\/\/wcluradio.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"http:\/\/wcluradio.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"http:\/\/wcluradio.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"http:\/\/wcluradio.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"http:\/\/wcluradio.com\/","isPreview":"","convertedIdsReverse":{"44878":1,"44879":2,"44880":3},"dontShowPopupExpireTime":"365"};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4}};
var SGPB_JS_PARAMS = {"ajaxUrl":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","nonce":"63f9c4716b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.0.4'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69679201-1', 'auto');
  ga('send', 'pageview');

</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&postid=49238&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=d30e8ca016164eaa325c055ef9fd7abba465faa5#parent=http%3A%2F%2Fwcluradio.com%2Fdrug-arrest-made-early-monday-morning%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&postid=49238&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=d30e8ca016164eaa325c055ef9fd7abba465faa5#parent=http%3A%2F%2Fwcluradio.com%2Fdrug-arrest-made-early-monday-morning%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'111610710',post:'49238',tz:'-5',srv:'wcluradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '111610710', '49238' ]);
</script>
</body>
</html>