<!DOCTYPE html>
<html lang="en-US" >
<head>

    <meta charset="UTF-8">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <!-- Mobile Specific ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />

    <!-- Title Tag ======================================================== -->
    <title>Lt. Colonel Leonard “Buddy” Webb | WCLU</title>

    <!-- Browser Specical Files =========================================== -->
    <!--[if lt IE 9]><script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->
    <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->  
    <!--[if lt IE 9]> <link rel='stylesheet' id=''  href='http://wcluradio.com/wp-content/themes/Magazon/ie8.css' type='text/css' media='all' /><![endif]--> 

    <!-- Site Favicon ===================================================== -->
    <link rel="shortcut icon" href="http://wclu.wpengine.com/wp-content/uploads/2015/04/wclufav.png" title="Favicon" />
        
    <!-- WP HEAD ========================================================== -->
    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Feed" href="http://wcluradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Comments Feed" href="http://wcluradio.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="WCLU &raquo; iCal Feed" href="http://wcluradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Lt. Colonel Leonard “Buddy” Webb Comments Feed" href="http://wcluradio.com/lt-colonel-leonard-buddy-webb/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wcluradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://wcluradio.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://wcluradio.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wcluradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://wcluradio.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wcluradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='st_style-css'  href='http://wcluradio.com/wp-content/themes/Magazon/style.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ddsmoothmenu-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/ddsmoothmenu.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://wcluradio.com/wp-content/themes/Magazon/custom.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"2d7d8a44b6","ajaxurl":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"2d7d8a44b6","ajaxurl":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://wcluradio.com/wp-json/' />
<link rel='prev' title='Marty S. York' href='http://wcluradio.com/marty-s-york/' />
<link rel='shortlink' href='http://wcluradio.com/?p=34267' />
<link rel="alternate" type="application/json+oembed" href="http://wcluradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwcluradio.com%2Flt-colonel-leonard-buddy-webb%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wcluradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwcluradio.com%2Flt-colonel-leonard-buddy-webb%2F&#038;format=xml" />
<style type="text/css">.content ul
{
  margin: 0px;

.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0px;
}
.image-campaign li
{
	float: left;
	padding: 0;
	margin: 0px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://wcluradio.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.61_1;';
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://wcluradio.com"><link rel="https://theeventscalendar.com" href="http://wcluradio.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><link rel="canonical" href="http://wcluradio.com/lt-colonel-leonard-buddy-webb/" />
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

body{ 
    font-family: 'Droid Sans'; 
                    font-size: 15px;
            line-height: 22px;
            
}
</style>
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

.post-title,.widget-post-title{ 
    font-family: 'Droid Sans'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
<link href='http://fonts.googleapis.com/css?family=Oswald:300,regular,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<style type="text/css">

.st-category-heading,.category .page-title,.search .page-title,.archive .page-title{ 
    font-family: 'Oswald'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
    
    <style type="text/css">
      /************** Predefined Colors ********************/
        .primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.carousel-post-meta,.read-more-button,.list-tabbed li.list-tabbed-active a,table#wp-calendar thead > tr > th,table#wp-calendar td#today,.carousel-wrapper .flex-direction-nav .flex-prev:hover,.carousel-wrapper .flex-direction-nav .flex-next:hover,.subs_submit:hover,.tagcloud a:hover,.author-text b,#submit,.page-tags a:hover,.categories a,.thumb-slider-wrapper .flex-direction-nav .flex-next:hover,.thumb-slider-wrapper .flex-direction-nav .flex-prev:hover,.review-score-over, .review-total-score-wrapper .right,.inside-post-slider .flex-direction-nav .flex-next:hover,.inside-post-slider .flex-direction-nav .flex-prev:hover,.inside-post-slider .flex-control-nav li a.flex-active,.inside-post-slider .flex-control-nav li a:hover,.btn.color,.btn:hover,.tab-title li.current,.acc-title-active,.acc-title:hover,.toggle-title:hover,.toggle_current,.st-pagination .page-current,.st-pagination li a:hover,.carousel-next:hover,.carousel-prev:hover,.content input[type=submit], .bg_color:hover, .button, a.button, .page-numbers.current{
   background-color: #0b3c7a;
   -webkit-transition: all .2s linear;
   -moz-transition: all .2s linear;
   -o-transition: all .2s linear;
   transition: all .2s linear;
}
.footer-wrapper li.widget-post-wrapper:hover .widget-post-thumb img,.flickr_badge_image a img:hover{
    border: 1px solid #0b3c7a;
    -webkit-transition: all .2s linear;
    -moz-transition: all .2s linear;
    -o-transition: all .2s linear;
    transition: all .2s linear;
}
    </style>
    <style type="text/css">body {background:  #CCCCCC; }</style>
<!--  ST CSS EDITOR -->
 <style type="text/css">
body
{ color: black;}

.video-container {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 30px; height: 0; overflow: hidden;
}
 
.video-container iframe,
.video-container object,
.video-container embed {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}


</style>
</head>
<body class="post-template-default single single-post postid-34267 single-format-standard tribe-no-js tribe-bar-is-disabled">
    <div class="body-outer-wrapper">
        <div class="body-wrapper boxed-mode">
            <div class="header-outer-wrapper b30">
                <div class="top-nav-outer-wrapper">
                    <div class="top-nav-wrapper container">
                        <div class="row">
                            <a href="#" id="top-nav-mobile" class="top-nav-close">
                                <span></span>
                            </a>
                            <div class="top-nav-left">
                                <nav id="top-nav-id" class="top-nav slideMenu">
                                    <ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34"><a href="http://wcluradio.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22419"><a href="http://wcluradio.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17354"><a href="http://wcluradio.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30158"><a href="http://wcluradio.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://wcluradio.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17384"><a href="http://wcluradio.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81"><a href="http://wcluradio.com/swap-shop/">Swap &#038; Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://wcluradio.com/swap-shop/browse-categories/">Browse Categories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wcluradio.com/swap-shop/place-ad/">Place Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wcluradio.com/swap-shop/edit-ad/">Edit Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30393"><a href="http://wcluradio.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17353"><a href="http://wcluradio.com/category/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17365"><a href="http://wcluradio.com/category/news/archives/">ARCHIVES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17374"><a href="http://wcluradio.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://wcluradio.com/category/news/closings-and-cancellations/">Closings and Cancellations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17380"><a href="http://wcluradio.com/daily-winners-on-wclu/">Daily Winners on WCLU</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33862"><a href="http://wcluradio.com/events">Calendar of Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="http://wcluradio.com/church-announcements/">Church Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://wcluradio.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a href="http://wcluradio.com/category/news/community-education-classes/">Community Education Classes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://wcluradio.com/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34206"><a href="http://wcluradio.com/submit-here/">Submit Here</a></li>
</ul>                                </nav>
                            </div>                            
                            <div class="top-nav-right text-right right">
                               
								                                
                                
                                 <div class="social-block right">
                                    <ul>
                                                                                                                        <li><a class="icon-facebook"  target="_blank"  href="https://www.facebook.com/wcluradio" title="Facebook"></a></li>
                                                                                                                                                                 <li><a class="icon-twitter"  target="_blank"  href="https://twitter.com/wclu" title="Twitter"></a></li>
                                                                                                                                                                  <li><a class="icon-pinterest"  target="_blank"  href="https://www.pinterest.com/wclu/" title="Pinterest"></a></li>
                                        
                                        
                                    </ul>
                                </div>
                                <div class="clear"></div>
                            
                            </div>
                            <div class="clear"></div>
                        </div>
                    </div>
                </div> <!-- END .top-nav-outer-wrapper -->
                <div class="logo-outer-wrapper">
                    <div class="logo-wrapper container">
                        <div class="row">
                            <div class="twelve columns">
                                                                <div class="logo-left" style="padding:20px 0px 20px 0px">
                                    <h1>
                                      <a href="http://wcluradio.com">
                                                                            <img src="http://wclu.wpengine.com/wp-content/uploads/2015/03/logo2.jpg" alt="Logo"></a>
                                                                            </a>
                                    </h1>
                                </div>
                                <div class="logo-right-widget right">
                                    <div class="logo-right-ads">
                                        <div id="text-8" class="widget-container widget_text">			<div class="textwidget"> <!--<a href="http://wclu.wpengine.com/audio/">-->
<a href="#" onclick="window.open('http://us7.maindigitalstream.com/2164/',
'aio_radio_player', 'width=720, height=355'); return false;"><img src="http://wclu.wpengine.com/wp-content/uploads/2015/02/listenlive.png"/></a></br><div id="cc_tunein"><center>
	<a href="http://173.193.205.96:2199/tunein/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-pls.png" border="0" alt="Winamp, iTunes" title="Winamp, iTunes"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.asx"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-asx.png" border="0" alt="Windows Media Player" title="Windows Media Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.ram"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-ram.png" border="0" alt="Real Player" title="Real Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.qtl"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-qtl.png" border="0" alt="QuickTime" title="QuickTime"></a>
	<a href="http://173.193.205.96/stream/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-web.png" border="0" alt="Web Proxy" title="Web Proxy"></a></center></div>


</div>
		</div>                                    </div>
                                </div>
                                <div class="clear"></div>
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div> <!-- END .logo-outer-wrapper -->

                <div class="primary-nav-outer-wrapper">
                    <div class="primary-nav-wrapper container">
                        <div class="row">
                            <div class="twelve columns nav-wrapper">
                                <a href="#" id="primary-nav-mobile-a" class="primary-nav-close">
                                    <span></span>
                                    Navigation                                </a>
                                <nav id="primary-nav-mobile"></nav>

                                <nav id="primary-nav-id" class="primary-nav slideMenu">
                                    <ul id="menu-main-nav" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34"><a href="http://wcluradio.com/">Home</a></li>
<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22419"><a href="http://wcluradio.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17354"><a href="http://wcluradio.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-30158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30158"><a href="http://wcluradio.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://wcluradio.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-17384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17384"><a href="http://wcluradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81"><a href="http://wcluradio.com/swap-shop/">Swap &#038; Shop</a>
<ul class="sub-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://wcluradio.com/swap-shop/browse-categories/">Browse Categories</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wcluradio.com/swap-shop/place-ad/">Place Ad</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wcluradio.com/swap-shop/edit-ad/">Edit Ad</a></li>
</ul>
</li>
<li id="menu-item-30393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30393"><a href="http://wcluradio.com/video/">Video</a></li>
<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17353"><a href="http://wcluradio.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-17365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17365"><a href="http://wcluradio.com/category/news/archives/">ARCHIVES</a></li>
	<li id="menu-item-17374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17374"><a href="http://wcluradio.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://wcluradio.com/category/news/closings-and-cancellations/">Closings and Cancellations</a></li>
	<li id="menu-item-17380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17380"><a href="http://wcluradio.com/daily-winners-on-wclu/">Daily Winners on WCLU</a></li>
	<li id="menu-item-33862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33862"><a href="http://wcluradio.com/events">Calendar of Events</a></li>
	<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="http://wcluradio.com/church-announcements/">Church Announcements</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://wcluradio.com/contact/">Contact</a></li>
	<li id="menu-item-17405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a href="http://wcluradio.com/category/news/community-education-classes/">Community Education Classes</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://wcluradio.com/shows/">Shows</a></li>
</ul>
</li>
<li id="menu-item-34206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34206"><a href="http://wcluradio.com/submit-here/">Submit Here</a></li>
</ul>                                    <div class="clear"></div>
                                </nav>
                                                                <form id="nav-searchform" method="get" action="http://wcluradio.com">
                                        <div class="iw">
                                        	<input type="submit" value="Search" class="search-submit">
                                        	<input type="text" name="s" value="" placeholder="SEARCH..." class="s closed">
                                        	
                                        </div>
                                    </form>   
                                                                
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div><!-- END .primary-nav-outer-wrapper -->
            </div> <!-- END .header-outer-wrapper-->
            
            
            
            <div class="main-outer-wrapper mt30">
			    <div class="main-wrapper container">
			        <div class="row row-wrapper">
			            <div class="page-wrapper twelve columns b0">
			                <div class="row">
            
            
            
            
            
            
            
<div class="page-wrapper twelve columns right-sidebar b0">
    
    <div class="row">
        <div class="content-wrapper eight columns b0">
                 <h1 class="page-title">Lt. Colonel Leonard “Buddy” Webb</h1>    
     <div class="page-meta-wrapper">
        
        
                 on 06/30/2017 
         <span class="meta-sep">|</span> 
                 
        
                <div class="categories">
          <a href="http://wcluradio.com/category/obituaries/" rel="category tag">Obituaries</a>        </div>
        
    </div>

        
    <div class="page-content content">

                        

        <p><a href="http://wcluradio.com/wp-content/uploads/2017/06/BUDDY_phixr.jpg"><img class="size-full wp-image-34278 alignleft" src="http://wcluradio.com/wp-content/uploads/2017/06/BUDDY_phixr.jpg" alt="" width="200" height="230" /></a></p>
<p>Lt. Colonel Leonard “Buddy” Webb of Crestwood, KY, passed away peacefully at Baptist Health Louisville on June 28, 2017.  He was retired from the United States Air Force after 25 years of service, after which he was Vice President of Operations for Goodwill Industries of Missouri, and retired finally from Southern School Supply in 1996.  Although in poor health recently, Leonard remained an inspiration because of his Christian witness and deep affection for his family and friends.</p>
<p>Col. Webb is survived by his wife, Marian Lane Webb; three children, Frank Webb, Elizabeth Cooke (David), Margaret Webb (Celeste); brother, Johnny Webb (Glenna); sister, Jill Skaggs (Steve); daughter-in-law, Gail C. Webb; five grandchildren, Rachel, Hannah, Matthew, Alyson and Mark and three great grandchildren, Matthew, Eliana and Mary Lane.  He was preceded in death by his parents, Gilbert and Virginia Webb; sister, Mae Dean Thigpen and brothers, Jack Webb, Jimmy Webb and Jerry Webb.</p>
<p>Graveside services for Lt. Colonel Leonard “Buddy” Webb will be at 2PM Tuesday, July 4, 2017 at Brownsville Cemetery. Visitation will be from 12PM to 5PM EST Monday, July 3, 2017 at Stoess Funeral Home, Crestwood, Kentucky and after 11AM, CST Tuesday, July 4, 2017 at Patton Funeral Home Brownsville Chapel</p>
<p>Memorial contributions may be made to : The Virginia Webb Memorial Scholarship Fund, c/o Wells Fargo Advisors, 1000 Wilkinson Trace, Bowling Green, KY 42103 or Crestwood Baptist Church, Sweetbay Dr., Crestwood, KY 40014.</p>
<p>&nbsp;</p>
<p></p>        
                  
                    
                    
        <div class="clear"></div>
        
        <div class="st-hook-after-single-article">
                  </div>

    </div><!-- END page-content-->
    
    <div class="page-single-element">
        

                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        <script type="text/javascript">
        (function() {
          var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
          po.src = 'https://apis.google.com/js/plusone.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
        </script>

        <div class="share_entry">
          <span class="share_entry_text">Share this story:</span>
          <ul>
            <li>
              <a data-lang="en" data-via="" data-text="Lt. Colonel Leonard “Buddy” Webb" data-url="http://wcluradio.com/lt-colonel-leonard-buddy-webb/" class="twitter-share-button" href="https://twitter.com/share">tweet</a>
            </li>
            <li><iframe src="//www.facebook.com/plugins/like.php?href=http://wcluradio.com/lt-colonel-leonard-buddy-webb/%2F&amp;send=false&amp;layout=button_count&amp;width=107&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:107px; height:21px;" allowTransparency="true"></iframe></li>
            <li><div class="g-plusone" data-size="medium"></div></li>
            <li>
              <a data-pin-config="none" data-pin-do="buttonBookmark" href="//pinterest.com/pin/create/button/"><img src="//assets.pinterest.com/images/PinExt.png" /></a>
              <script src="//assets.pinterest.com/js/pinit.js"></script>
            </li>
          </ul>
          <div class="clear"></div>
        </div>
        

        <p class="page-tags">
                    </p>
        
        <div class="clear"></div>
        
                
                <div class="row">
            <div class="related-recent-post-wrapper">
                
                <div class="single-recent-wrapper six columns b40">
                    <div id="%1$s" class="single-recent-content %2$s"><h3 class="single-recent-heading">Recent Posts</h3>            <ul class="po_re_container">
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                               <span class="no-thumb"></span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/marty-s-york/" title="Marty S. York">Marty S. York</a></h3>
                        		<span class="widget-post-meta">06/29/2017 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://wcluradio.com/062917-tractor-vs-pickup/" title="Permalink to MAN IN CRITICAL CONDITION AFTER LAWN TRACTOR VS PICKUP ACCIDENT"  rel="bookmark" ><img alt="" src="http://wcluradio.com/wp-content/uploads/2016/10/KSP_Logo_500x261-50x50.png" ></a>                           		
                        </span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/062917-tractor-vs-pickup/" title="MAN IN CRITICAL CONDITION AFTER LAWN TRACTOR VS PICKUP ACCIDENT">MAN IN CRITICAL CONDITION AFTER LAWN TRACTOR VS PICKUP ACCIDENT</a></h3>
                        		<span class="widget-post-meta">06/29/2017 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://wcluradio.com/from-the-kentucky-associated-press-5/" title="Permalink to FROM THE KENTUCKY ASSOCIATED PRESS"  rel="bookmark" ><img alt="" src="http://wcluradio.com/wp-content/uploads/2016/10/associatedpress-500x261-50x50.jpg" ></a>                           		
                        </span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/from-the-kentucky-associated-press-5/" title="FROM THE KENTUCKY ASSOCIATED PRESS">FROM THE KENTUCKY ASSOCIATED PRESS</a></h3>
                        		<span class="widget-post-meta">06/29/2017 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                             </ul>
            </div>                    
                </div>
                
                <div class="single-related-wrapper six columns b40">
                    
                                    </div>
                
                <div class="clear"></div>
            </div>
        </div>
        
                
                
        <div class="clear"></div>
                
<div id="comments">
<!-- You can start editing here. -->
<!--if there is one comment-->

			<!-- If comments are closed. -->
		<span class="meta">Comments are closed.</span>

	<!--end of comments-->

<!--beginn of the comments form-->

</div><!-- #comments -->      
    </div><!-- Single Page Element -->        </div>
         
        <div class="right-sidebar-wrapper four columns b0">
            <div class="right-sidebar sidebar">
                <div id="text-7" class="widget-container widget_text">			<div class="textwidget"><a href="https://reps.modernwoodmen.org/amyatt/" target="_blank"><img src="http://wcluradio.com/wp-content/uploads/2017/03/Myatt-Secure-300x250.gif"></a>
<br />&nbsp;<br />
<hr>

<!--<img src="/wp-content/uploads/2016/10/WCLURadio-600x315.png" width=0 height=0 />
<br />&nbsp;<br />-->

<center><a href="/video/"><img src="/wp-content/uploads/2015/03/watch_wclu.jpg"/></a>

<a href="/audio/"><img src="/wp-content/uploads/2015/03/playwclu.jpg"/></a></center>

<br />&nbsp</br />

<center>
<a href="http://terriroyse.geiger.com"><img src="http://wcluradio.com/wp-content/uploads/2015/10/Geiger-G.jpg"/></a>
</center>
<hr>

<p style="text-align: center;"><a href="http://wcluradio.com/wp-content/uploads/2016/05/GOOD-AS-GOOD2.jpg"><img class="size-full wp-image-24371 aligncenter" src="http://wcluradio.com/wp-content/uploads/2016/05/GOOD-AS-GOOD2.jpg" width="95" height="105" /></a></p>
<p style="text-align: center;">PERSON OF THE DAY</p>
<p style="text-align: center;"><b>Hailia Curry</b></p>
<p style="text-align: center;">SPONSORED BY A LITTLE TASTE OF TEXAS</p>
<p><center></p>
<style type="text/css">
<p>				.sg-popup-overlay-2,
				.sg-popup-content-2 {
					z-index: 9999 !important;
				}
				#sg-popup-content-wrapper-2 {
					padding: 0px !important;
				}
			</style>
<p><script type='text/javascript'>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</script><a href='javascript:void(0)' class='sg-show-popup' data-sgpopupid=2  data-popup-event=click>Request a Person of the Day</a></center></p>
<p style="text-align: center;"><a href="http://www.glasgow-ky.com/littletasteoftexas/" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-24448 aligncenter" src="http://wcluradio.com/wp-content/uploads/2016/05/texas2.jpg" alt="texas2" width="160" height="160" srcset="http://wcluradio.com/wp-content/uploads/2016/05/texas2.jpg 160w, http://wcluradio.com/wp-content/uploads/2016/05/texas2-150x150.jpg 150w, http://wcluradio.com/wp-content/uploads/2016/05/texas2-50x50.jpg 50w, http://wcluradio.com/wp-content/uploads/2016/05/texas2-125x125.jpg 125w" sizes="(max-width: 160px) 100vw, 160px" /></a></p>
<p></p>
<br />&nbsp</br />
<hr>

<!--<a href'"http://sitel.com"><img
src="http://wcluradio.com/wp-
content/uploads/2017/02/sitel.jpg"<>/a>-->



</div>
		</div><div id="wunderground_forecast_widget-3" class="widget-container wunderground"><h3 class="widgettitle">Weather Forecast</h3>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://wcluradio.com/wp-content/plugins/wunderground/assets/img/icons/k/cloudy.gif" alt="Overcast" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">72&deg;</span>


</div>


				<div class="wu-cond-text">Overcast</div>

			
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://wcluradio.com/wp-content/plugins/wunderground/assets/img/icons/k/cloudy.gif" alt="Overcast" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">06/30</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 84&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 71&deg;</span>


</div>


				<div class="wu-cond-text">Overcast</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://wcluradio.com/wp-content/plugins/wunderground/assets/img/icons/k/tstorms.gif" alt="Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">07/01</span>

					<span class="wu-cond-pop" title="80% Chance of Precipitation">80%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 81&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 66&deg;</span>


</div>


				<div class="wu-cond-text">Thunderstorm</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://wcluradio.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
						<span class="wu-date">07/02</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 86&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 66&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

			
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:42141.1.99999" rel="external" title="View the Glasgow forecast on Wunderground.com"><img src="http://wcluradio.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>                <div class="clear"></div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
   
</div>


              </div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
</div> <!-- END .main-outer-wrapper -->


<div class="footer-outer-wrapper">
                            <div class="footer-wrapper container">
                    <div class="row">
                    	<div class="three columns">
                        	                        </div>
                        <div class="three columns">
                          	                        </div>
                        <div class="three columns">
                                                    </div>
                        <div class="three columns">
                                                 </div>
                        <div class="clear"></div>    
                    </div>
                    <div class="clear"></div>
                </div>
                
                
                <div class="copyright-outer-wrapper">
                    <div class="copyright-wrapper container">
                        <div class="row clearfix">
                            <div class="copyright-left left b20">
                                                            	<nav class="footer-nav">
                            		<ul id="menu-footer-menu" class="menu"><li id="menu-item-34270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34270"><a href="http://wcluradio.com/news/">News</a></li>
<li id="menu-item-34269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34269"><a href="http://wcluradio.com/contact/">Contact</a></li>
</ul>                            	</nav>
                                                            </div>
                                                        <div class="copyright-right right b20 text-right">
                            	&copy; 2015. All Rights Reserved. Created by <a target="_blank" href="http://www.arcasdigital.com">Arcas Digital</a>                            </div>
                                                        <div class="clear"></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>

        </div> <!-- END .body-wrapper -->
    </div> <!-- END .body-outer-wrapper -->
    <div style="display:none"><div id="sg-popup-content-wrapper-2">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_7' ><form method='post' enctype='multipart/form-data'  id='gform_7'  action='/lt-colonel-leonard-buddy-webb/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Person of the Day Request</h3>
                            <span class='gform_description'>Fields denoted with an asterisk (*) are required.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><li id='field_7_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_1' >Name of Person Being Requested<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_7_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_7_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_2' >Date Requested for Person of the Day<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_date'>
                            <input name='input_2' id='input_7_2' type='text' value='' class='datepicker medium mdy datepicker_no_icon'   />
                        </div>
                        <input type='hidden' id='gforms_calendar_icon_input_7_2' class='gform_hidden' value='http://wcluradio.com/wp-content/plugins/gravityforms/images/calendar.png'/></li><li id='field_7_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_3' >Reason for nomination?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_7_3' class='textarea medium'    aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div><div class='gfield_description'>Is it their birthday or anniversary? Are they retiring? Etc.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_7"]){return false;}  window["gf_submitting_7"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} window["gf_submitting_7"]=true;  jQuery("#gform_7").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjkwMmQ3Y2UwZmU3ZjUzNGQyM2E0MjE4MTU1MWJiNGM2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/wcluradio.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/wcluradio.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 7) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [7, 1]) } ); </script></div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="sttotop" class="bg_color"><i class="icon-angle-up"></i></div><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='sg_animate-css'  href='http://wcluradio.com/wp-content/plugins/popup-builder/style/animate.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sg_colorbox_theme-css'  href='http://wcluradio.com/wp-content/plugins/popup-builder/style/sgcolorbox/sgthemes.css?ver=2.61' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/datepicker.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wcluradio.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.fitvids.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.flexslider.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/ddsmoothmenu.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.carouFredSel-6.2.0-packed.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/custom.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/javascript/sg_resize.js?ver=2.61'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/javascript/sg_popup_frontend.js?ver=2.61'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/javascript/sg_popup_init.js?ver=2.61'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/javascript/jquery.sgcolorbox-min.js?ver=2.61'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/gravityforms/js/datepicker.min.js?ver=2.2.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69679201-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'111610710',post:'34267',tz:'-5',srv:'wcluradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '111610710', '34267' ]);
</script>
</body>
</html>