<!DOCTYPE html>
<html lang="en-US" >
<head>

    <meta charset="UTF-8">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <!-- Mobile Specific ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />

    <!-- Title Tag ======================================================== -->
    <title>SPORTS SATURDAY JANUARY 21ST 2017 | WCLU</title>

    <!-- Browser Specical Files =========================================== -->
    <!--[if lt IE 9]><script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->
    <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->  
    <!--[if lt IE 9]> <link rel='stylesheet' id=''  href='http://wcluradio.com/wp-content/themes/Magazon/ie8.css' type='text/css' media='all' /><![endif]--> 

    <!-- Site Favicon ===================================================== -->
    <link rel="shortcut icon" href="http://wclu.wpengine.com/wp-content/uploads/2015/04/wclufav.png" title="Favicon" />
        
    <!-- WP HEAD ========================================================== -->
    <script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://wcluradio.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.47_1;'</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Feed" href="http://wcluradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Comments Feed" href="http://wcluradio.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; SPORTS SATURDAY JANUARY 21ST 2017 Comments Feed" href="http://wcluradio.com/sports-saturday-january-21st-2017/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='ec665d3a408b584e2d0a51dce8fc7b54' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='WCLU' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://wcluradio.com/sports-saturday-january-21st-2017/' />
<meta name='shareaholic:keywords' content='featured, local news, news, top stories' />
<meta name='shareaholic:article_published_time' content='2017-01-21T12:25:57+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-21T12:25:57+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Jason Thomas' />
<meta name='shareaholic:site_id' content='ec665d3a408b584e2d0a51dce8fc7b54' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://wcluradio.com/wp-content/uploads/2015/12/SportsPodcast-1024x1024.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wcluradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://wcluradio.com/wp-includes/css/dashicons.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://wcluradio.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wcluradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://wcluradio.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wcluradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='st_style-css'  href='http://wcluradio.com/wp-content/themes/Magazon/style.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/font-awesome.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddsmoothmenu-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/ddsmoothmenu.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/flexslider.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/responsive.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://wcluradio.com/wp-content/themes/Magazon/custom.css?ver=4.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/wp-a11y.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"40c3914baf","ajaxurl":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/javascript/sg_popup_core.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://wcluradio.com/wp-json/' />
<link rel='prev' title='BARREN COUNTY MIDDLE SCHOOL TROJAN REPORT' href='http://wcluradio.com/barren-county-middle-school-trojan-report-15/' />
<link rel='shortlink' href='http://wcluradio.com/?p=29549' />
<link rel="alternate" type="application/json+oembed" href="http://wcluradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwcluradio.com%2Fsports-saturday-january-21st-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wcluradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwcluradio.com%2Fsports-saturday-january-21st-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.17 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style type="text/css">.content ul
{
  margin: 0px;

.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0px;
}
.image-campaign li
{
	float: left;
	padding: 0;
	margin: 0px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style><style type='text/css'>img#wpstats{display:none}</style><link rel="canonical" href="http://wcluradio.com/sports-saturday-january-21st-2017/" />
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

body{ 
    font-family: 'Droid Sans'; 
                    font-size: 15px;
            line-height: 22px;
            
}
</style>
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

.post-title,.widget-post-title{ 
    font-family: 'Droid Sans'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
<link href='http://fonts.googleapis.com/css?family=Oswald:300,regular,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<style type="text/css">

.st-category-heading,.category .page-title,.search .page-title,.archive .page-title{ 
    font-family: 'Oswald'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
    
    <style type="text/css">
      /************** Predefined Colors ********************/
        .primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.carousel-post-meta,.read-more-button,.list-tabbed li.list-tabbed-active a,table#wp-calendar thead > tr > th,table#wp-calendar td#today,.carousel-wrapper .flex-direction-nav .flex-prev:hover,.carousel-wrapper .flex-direction-nav .flex-next:hover,.subs_submit:hover,.tagcloud a:hover,.author-text b,#submit,.page-tags a:hover,.categories a,.thumb-slider-wrapper .flex-direction-nav .flex-next:hover,.thumb-slider-wrapper .flex-direction-nav .flex-prev:hover,.review-score-over, .review-total-score-wrapper .right,.inside-post-slider .flex-direction-nav .flex-next:hover,.inside-post-slider .flex-direction-nav .flex-prev:hover,.inside-post-slider .flex-control-nav li a.flex-active,.inside-post-slider .flex-control-nav li a:hover,.btn.color,.btn:hover,.tab-title li.current,.acc-title-active,.acc-title:hover,.toggle-title:hover,.toggle_current,.st-pagination .page-current,.st-pagination li a:hover,.carousel-next:hover,.carousel-prev:hover,.content input[type=submit], .bg_color:hover, .button, a.button, .page-numbers.current{
   background-color: #0b3c7a;
   -webkit-transition: all .2s linear;
   -moz-transition: all .2s linear;
   -o-transition: all .2s linear;
   transition: all .2s linear;
}
.footer-wrapper li.widget-post-wrapper:hover .widget-post-thumb img,.flickr_badge_image a img:hover{
    border: 1px solid #0b3c7a;
    -webkit-transition: all .2s linear;
    -moz-transition: all .2s linear;
    -o-transition: all .2s linear;
    transition: all .2s linear;
}
    </style>
    <style type="text/css">body {background:  #CCCCCC; }</style>
<!--  ST CSS EDITOR -->
 <style type="text/css">
body
{ color: black;}

.video-container {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 30px; height: 0; overflow: hidden;
}
 
.video-container iframe,
.video-container object,
.video-container embed {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}


</style>
</head>
<body class="single single-post postid-29549 single-format-standard">
    <div class="body-outer-wrapper">
        <div class="body-wrapper boxed-mode">
            <div class="header-outer-wrapper b30">
                <div class="top-nav-outer-wrapper">
                    <div class="top-nav-wrapper container">
                        <div class="row">
                            <a href="#" id="top-nav-mobile" class="top-nav-close">
                                <span></span>
                            </a>
                            <div class="top-nav-left">
                                <nav id="top-nav-id" class="top-nav slideMenu">
                                    <div class="menu"><ul><li ><a href="http://wcluradio.com/">Home</a></li><li class="page_item page-item-27479"><a href="http://wcluradio.com/2016-election-coverage/">2016 ELECTION COVERAGE</a></li><li class="page_item page-item-16955"><a href="http://wcluradio.com/audio/">Audio</a></li><li class="page_item page-item-17373"><a href="http://wcluradio.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li><li class="page_item page-item-17375"><a href="http://wcluradio.com/church-announcements/">Church Announcements</a></li><li class="page_item page-item-17377"><a href="http://wcluradio.com/community-calendar/">Community Calendar</a></li><li class="page_item page-item-22"><a href="http://wcluradio.com/contact/">Contact</a></li><li class="page_item page-item-26932"><a href="http://wcluradio.com/coupons-shop-local/">Coupons &#8211; Shop Local</a></li><li class="page_item page-item-17379"><a href="http://wcluradio.com/daily-winners-on-wclu/">Daily Winners on WCLU</a></li><li class="page_item page-item-22417"><a href="http://wcluradio.com/news/">News</a></li><li class="page_item page-item-17383"><a href="http://wcluradio.com/obituaries/">Obituaries</a></li><li class="page_item page-item-30"><a href="http://wcluradio.com/shows/">Shows</a></li><li class="page_item page-item-17381"><a href="http://wcluradio.com/social-club/">Social &#038; Club</a></li><li class="page_item page-item-60"><a href="http://wcluradio.com/swap-shop/">Swap &#038; Shop</a></li><li class="page_item page-item-83"><a href="http://wcluradio.com/video/">Video</a></li></ul></div>
                                </nav>
                            </div>                            
                            <div class="top-nav-right text-right right">
                               
								                                
                                
                                 <div class="social-block right">
                                    <ul>
                                                                                                                        <li><a class="icon-facebook"  target="_blank"  href="https://www.facebook.com/wcluradio" title="Facebook"></a></li>
                                                                                                                                                                 <li><a class="icon-twitter"  target="_blank"  href="https://twitter.com/wclu" title="Twitter"></a></li>
                                                                                                                                                                  <li><a class="icon-pinterest"  target="_blank"  href="https://www.pinterest.com/wclu/" title="Pinterest"></a></li>
                                        
                                        
                                    </ul>
                                </div>
                                <div class="clear"></div>
                            
                            </div>
                            <div class="clear"></div>
                        </div>
                    </div>
                </div> <!-- END .top-nav-outer-wrapper -->
                <div class="logo-outer-wrapper">
                    <div class="logo-wrapper container">
                        <div class="row">
                            <div class="twelve columns">
                                                                <div class="logo-left" style="padding:20px 0px 20px 0px">
                                    <h1>
                                      <a href="http://wcluradio.com">
                                                                            <img src="http://wclu.wpengine.com/wp-content/uploads/2015/03/logo2.jpg" alt="Logo"></a>
                                                                            </a>
                                    </h1>
                                </div>
                                <div class="logo-right-widget right">
                                    <div class="logo-right-ads">
                                        <div id="text-8" class="widget-container widget_text">			<div class="textwidget"> <!--<a href="http://wclu.wpengine.com/audio/">--><a href="#" onclick="window.open('http://us7.maindigitalstream.com/1400/',
'aio_radio_player', 'width=720, height=355'); return false;"><img src="http://wclu.wpengine.com/wp-content/uploads/2015/02/listenlive.png"/></a></br><div id="cc_tunein"><center>
	<a href="http://173.193.205.96:2199/tunein/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-pls.png" border="0" alt="Winamp, iTunes" title="Winamp, iTunes"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.asx"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-asx.png" border="0" alt="Windows Media Player" title="Windows Media Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.ram"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-ram.png" border="0" alt="Real Player" title="Real Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.qtl"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-qtl.png" border="0" alt="QuickTime" title="QuickTime"></a>
	<a href="http://173.193.205.96/stream/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-web.png" border="0" alt="Web Proxy" title="Web Proxy"></a></center></div>


</div>
		</div>                                    </div>
                                </div>
                                <div class="clear"></div>
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div> <!-- END .logo-outer-wrapper -->

                <div class="primary-nav-outer-wrapper">
                    <div class="primary-nav-wrapper container">
                        <div class="row">
                            <div class="twelve columns nav-wrapper">
                                <a href="#" id="primary-nav-mobile-a" class="primary-nav-close">
                                    <span></span>
                                    Navigation                                </a>
                                <nav id="primary-nav-mobile"></nav>

                                <nav id="primary-nav-id" class="primary-nav slideMenu">
                                    <ul id="menu-main-nav" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://wcluradio.com/">Home</a></li>
<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22419"><a href="http://wcluradio.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17354"><a href="http://wcluradio.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://wcluradio.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://wcluradio.com/category/news/closings-and-cancellations/">Closings and Cancellations</a></li>
<li id="menu-item-17384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17384"><a href="http://wcluradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81"><a href="http://wcluradio.com/swap-shop/">Swap &#038; Shop</a>
<ul class="sub-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://wcluradio.com/swap-shop/browse-categories/">Browse Categories</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wcluradio.com/swap-shop/place-ad/">Place Ad</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wcluradio.com/swap-shop/edit-ad/">Edit Ad</a></li>
</ul>
</li>
<li id="menu-item-16956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16956"><a href="http://wcluradio.com/audio/">Audio</a></li>
<li id="menu-item-18909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18909"><a href="http://wcluradio.com/category/video/">Video</a></li>
<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17353"><a href="http://wcluradio.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-17365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17365"><a href="http://wcluradio.com/category/news/archives/">ARCHIVES</a></li>
	<li id="menu-item-17374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17374"><a href="http://wcluradio.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-17380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17380"><a href="http://wcluradio.com/daily-winners-on-wclu/">Daily Winners on WCLU</a></li>
	<li id="menu-item-17378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17378"><a href="http://wcluradio.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="http://wcluradio.com/church-announcements/">Church Announcements</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://wcluradio.com/contact/">Contact</a></li>
	<li id="menu-item-17405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a href="http://wcluradio.com/category/news/community-education-classes/">Community Education Classes</a></li>
	<li id="menu-item-17613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17613"><a href="http://wcluradio.com/social-club/">Social &#038; Club</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://wcluradio.com/shows/">Shows</a></li>
</ul>
</li>
</ul>                                    <div class="clear"></div>
                                </nav>
                                                                <form id="nav-searchform" method="get" action="http://wcluradio.com">
                                        <div class="iw">
                                        	<input type="submit" value="Search" class="search-submit">
                                        	<input type="text" name="s" value="" placeholder="SEARCH..." class="s closed">
                                        	
                                        </div>
                                    </form>   
                                                                
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div><!-- END .primary-nav-outer-wrapper -->
            </div> <!-- END .header-outer-wrapper-->
            
            
            
            <div class="main-outer-wrapper mt30">
			    <div class="main-wrapper container">
			        <div class="row row-wrapper">
			            <div class="page-wrapper twelve columns b0">
			                <div class="row">
            
            
            
            
            
            
            
<div class="page-wrapper twelve columns right-sidebar b0">
    
    <div class="row">
        <div class="content-wrapper eight columns b0">
                 <h1 class="page-title">SPORTS SATURDAY JANUARY 21ST 2017</h1>    
     <div class="page-meta-wrapper">
        
        
                 on 01/21/2017 
         <span class="meta-sep">|</span> 
                 
        
                <div class="categories">
          <a href="http://wcluradio.com/category/featured/" rel="category tag">Featured</a> <a href="http://wcluradio.com/category/news/local-news/" rel="category tag">Local News</a> <a href="http://wcluradio.com/category/news/" rel="category tag">News</a> <a href="http://wcluradio.com/category/top-stories/" rel="category tag">Top Stories</a>        </div>
        
    </div>

        
    <div class="page-content content">

                        

        <p>BASKETBALL SCOREBOARD</p>
<p>BOYS</p>
<p>FOURTH REGION ALL “A” TOURNAMENT-CHAMPIONSHIP </p>
<p>RUSSELLVILLE__79____                      TODD CENTRAL __62____</p>
<p>THIRD REGION ALL “A” CLASSIC-CHAMPIONSHIP</p>
<p>EDMONSON COUNTY __45____                  OWENSBORO CATHOLIC ___53___</p>
<p>IN OTHER BOYS ACTION LAST NIGHT…</p>
<p>BARREN COUNTY __48____                   ALLEN COUNTY-SCOTTSVILLE __41____</p>
<p>HART COUNTY __43____                      ELIZABETHTOWN ___83___</p>
<p>WARREN EAST __66____                      BOWLING GREEN __88____</p>
<p>WARREN CENTRAL ___45___                GREENWOOD __58____</p>
<p>FRANKLIN-SIMPSON __63____              LOGAN COUNTY __50____</p>
<p>RUSSELL COUNTY __49____                SOUTH WARREN _53_____</p>
<p>GIRLS</p>
<p>FOURTH REGION ALL “A” CLASSIC-CHAMPIONSHIP</p>
<p>MONROE COUNTY __75____                       METCALFE COUNTY __38____</p>
<p>IN OTHER GIRLS ACTION LAST NIGHT…</p>
<p>BARREN COUNTY __64____                   ALLEN COUNTY-SCOTTSVILLE __53____</p>
<p>WARREN EAST __33____                      BOWLING GREEN ___61___</p>
<p>WARREN CENTRAL ___28___                GREENWOOD ___34___</p>
<p>FRANKLIN-SIMPSON __47____              LOGAN COUNTY ___40___</p>
<p>BASKETBALL SCHEDULE<br />
SATURDAY, 1/21</p>
<p>IN HIGH SCHOOL BASKETBALL TONIGHT…IT’S HOMECOMING AT GLASGOW HIGH SCHOOL AS GLASGOW WELCOMES GREENWOOD TO SCOTTIE GYM FOR A GIRL/BOY DOUBLEHEADER WITH THE BOYS PLAYING FIRST AT 6:00.  HOMECOMING FESTIVITIES WILL BE HELD BETWEEN GAMES.  JOE MYERS AND BRUCE TRABUE WILL HAVE THE BROADCAST OF EACH CONTEST ON LITE 102.3, WCLU 1490 AND ONLINE AT WCLURADIO.COM STARTING AT 5:50.</p>
<p>IN OTHER GIRL/BOY DOUBLEHEADERS TONIGHT…BARREN COUNTY HOSTS FRANKLIN-SIMPSON; AND HART COUNTY TRAVELS TO WASHINGTON COUNTY.</p>
<p>IN GIRLS ACTION…EDMONSON COUNTY WELCOMES CUMBERLAND COUNTY; CLINTON COUNTY ENTERTAINS GARRARD COUNTY; WARREN EAST VISITS OWENSBORO APOLLO; BOWLING GREEN GOES TO HOPKINSVILLE; LOGAN COUNTY ENTERTAINS NORTHEAST CLARKSVILLE, TENNESSEE; AND TODD CENTRAL WELCOMES OHIO COUNTY. </p>
<p>AND IN BOYS GAMES…WARREN CENTRAL PLAYS AT HOPKINSVILLE; AND SOUTH WARREN HOSTS RUSSELLVILLE.</p>
        
                  
                    
                    
        <div class="clear"></div>
        
        <div class="st-hook-after-single-article">
                  </div>

    </div><!-- END page-content-->
    
    <div class="page-single-element">
        

                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        <script type="text/javascript">
        (function() {
          var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
          po.src = 'https://apis.google.com/js/plusone.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
        </script>

        <div class="share_entry">
          <span class="share_entry_text">Share this story:</span>
          <ul>
            <li>
              <a data-lang="en" data-via="" data-text="SPORTS SATURDAY JANUARY 21ST 2017" data-url="http://wcluradio.com/sports-saturday-january-21st-2017/" class="twitter-share-button" href="https://twitter.com/share">tweet</a>
            </li>
            <li><iframe src="//www.facebook.com/plugins/like.php?href=http://wcluradio.com/sports-saturday-january-21st-2017/%2F&amp;send=false&amp;layout=button_count&amp;width=107&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:107px; height:21px;" allowTransparency="true"></iframe></li>
            <li><div class="g-plusone" data-size="medium"></div></li>
            <li>
              <a data-pin-config="none" data-pin-do="buttonBookmark" href="//pinterest.com/pin/create/button/"><img src="//assets.pinterest.com/images/PinExt.png" /></a>
              <script src="//assets.pinterest.com/js/pinit.js"></script>
            </li>
          </ul>
          <div class="clear"></div>
        </div>
        

        <p class="page-tags">
                    </p>
        
        <div class="clear"></div>
        
                
                <div class="row">
            <div class="related-recent-post-wrapper">
                
                <div class="single-recent-wrapper six columns b40">
                    <div id="%1$s" class="single-recent-content %2$s"><h3 class="single-recent-heading">Recent Posts</h3>            <ul class="po_re_container">
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://wcluradio.com/barren-county-middle-school-trojan-report-15/" title="Permalink to BARREN COUNTY MIDDLE SCHOOL TROJAN REPORT"  rel="bookmark" ><img alt="" src="http://wcluradio.com/wp-content/uploads/2017/01/barren-county-schools-logo-450X450-50x50.jpg" ></a>                           		
                        </span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/barren-county-middle-school-trojan-report-15/" title="BARREN COUNTY MIDDLE SCHOOL TROJAN REPORT">BARREN COUNTY MIDDLE SCHOOL TROJAN REPORT</a></h3>
                        		<span class="widget-post-meta">01/21/2017 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://wcluradio.com/cave-city-police-arrest-one-after-a-traffic-stop/" title="Permalink to CAVE CITY POLICE ARREST ONE AFTER A TRAFFIC STOP"  rel="bookmark" ><img alt="" src="http://wcluradio.com/wp-content/uploads/2017/01/Cave-City-PD-patch-500X261-2-50x50.jpg" ></a>                           		
                        </span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/cave-city-police-arrest-one-after-a-traffic-stop/" title="CAVE CITY POLICE ARREST ONE AFTER A TRAFFIC STOP">CAVE CITY POLICE ARREST ONE AFTER A TRAFFIC STOP</a></h3>
                        		<span class="widget-post-meta">01/21/2017 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://wcluradio.com/william-linzey-strode/" title="Permalink to William Linzey Strode"  rel="bookmark" ><img alt="" src="http://wcluradio.com/wp-content/uploads/2017/01/William-Linzey-Strode-50x50.png" ></a>                           		
                        </span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/william-linzey-strode/" title="William Linzey Strode">William Linzey Strode</a></h3>
                        		<span class="widget-post-meta">01/21/2017 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                             </ul>
            </div>                    
                </div>
                
                <div class="single-related-wrapper six columns b40">
                    
                                    </div>
                
                <div class="clear"></div>
            </div>
        </div>
        
                
                
        <div class="clear"></div>
                
<div id="comments">
<!-- You can start editing here. -->
<!--if there is one comment-->

			<!-- If comments are closed. -->
		<span class="meta">Comments are closed.</span>

	<!--end of comments-->

<!--beginn of the comments form-->

</div><!-- #comments -->      
    </div><!-- Single Page Element -->        </div>
         
        <div class="right-sidebar-wrapper four columns b0">
            <div class="right-sidebar sidebar">
                <div id="text-7" class="widget-container widget_text">			<div class="textwidget"><img src="http://wcluradio.com/wp-content/uploads/2016/10/WCLURadio-600x315.png" width=0 height=0 />

<br />&nbsp;<br />

<center><a href="/video/"><img src="/wp-content/uploads/2015/03/watch_wclu.jpg"/></a>

<a href="/audio/"><img src="/wp-content/uploads/2015/03/playwclu.jpg"/></a></center>

<br />&nbsp;<br />

<center>
<a href="http://terriroyse.geiger.com"><img src="http://wcluradio.com/wp-content/uploads/2015/10/Geiger-G.jpg"/></a>
</center>

<br />&nbsp;<br />

<p style="text-align: center;"><a href="http://wcluradio.com/wp-content/uploads/2016/05/GOOD-AS-GOOD2.jpg"><img class="size-full wp-image-24371 aligncenter" src="http://wcluradio.com/wp-content/uploads/2016/05/GOOD-AS-GOOD2.jpg" alt="GOOD AS GOOD2" width="95" height="105" /></a></p>
<p style="text-align: center;">PERSON OF THE DAY</p>
<p style="text-align: center;"><b>Rebecca Grider</b></p>
<p style="text-align: center;">SPONSORED BY A LITTLE TASTE OF TEXAS</p>
<p style="text-align: center;"><a href="http://wcluradio.com/wp-content/uploads/2016/05/texas2.jpg"><img class="size-full wp-image-24448 aligncenter" src="http://wcluradio.com/wp-content/uploads/2016/05/texas2.jpg" alt="texas2" width="160" height="160" srcset="http://wcluradio.com/wp-content/uploads/2016/05/texas2.jpg 160w, http://wcluradio.com/wp-content/uploads/2016/05/texas2-150x150.jpg 150w, http://wcluradio.com/wp-content/uploads/2016/05/texas2-50x50.jpg 50w, http://wcluradio.com/wp-content/uploads/2016/05/texas2-125x125.jpg 125w" sizes="(max-width: 160px) 100vw, 160px" /></a></p>
</div>
		</div>                <div class="clear"></div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
   
</div>


              </div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
</div> <!-- END .main-outer-wrapper -->


<div class="footer-outer-wrapper">
                            <div class="footer-wrapper container">
                    <div class="row">
                    	<div class="three columns">
                        	                        </div>
                        <div class="three columns">
                          	                        </div>
                        <div class="three columns">
                                                    </div>
                        <div class="three columns">
                                                 </div>
                        <div class="clear"></div>    
                    </div>
                    <div class="clear"></div>
                </div>
                
                
                <div class="copyright-outer-wrapper">
                    <div class="copyright-wrapper container">
                        <div class="row clearfix">
                            <div class="copyright-left left b20">
                                                            	<nav class="footer-nav">
                            		<div class="menu"><ul><li ><a href="http://wcluradio.com/">Home</a></li><li class="page_item page-item-27479"><a href="http://wcluradio.com/2016-election-coverage/">2016 ELECTION COVERAGE</a></li><li class="page_item page-item-16955"><a href="http://wcluradio.com/audio/">Audio</a></li><li class="page_item page-item-17373"><a href="http://wcluradio.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li><li class="page_item page-item-17375"><a href="http://wcluradio.com/church-announcements/">Church Announcements</a></li><li class="page_item page-item-17377"><a href="http://wcluradio.com/community-calendar/">Community Calendar</a></li><li class="page_item page-item-22"><a href="http://wcluradio.com/contact/">Contact</a></li><li class="page_item page-item-26932"><a href="http://wcluradio.com/coupons-shop-local/">Coupons &#8211; Shop Local</a></li><li class="page_item page-item-17379"><a href="http://wcluradio.com/daily-winners-on-wclu/">Daily Winners on WCLU</a></li><li class="page_item page-item-22417"><a href="http://wcluradio.com/news/">News</a></li><li class="page_item page-item-17383"><a href="http://wcluradio.com/obituaries/">Obituaries</a></li><li class="page_item page-item-30"><a href="http://wcluradio.com/shows/">Shows</a></li><li class="page_item page-item-17381"><a href="http://wcluradio.com/social-club/">Social &#038; Club</a></li><li class="page_item page-item-60"><a href="http://wcluradio.com/swap-shop/">Swap &#038; Shop</a></li><li class="page_item page-item-83"><a href="http://wcluradio.com/video/">Video</a></li></ul></div>
                            	</nav>
                                                            </div>
                                                        <div class="copyright-right right b20 text-right">
                            	&copy; 2015. All Rights Reserved. Created by <a target="_blank" href="http://www.arcasdigital.com">Arcas Digital</a>                            </div>
                                                        <div class="clear"></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>

        </div> <!-- END .body-wrapper -->
    </div> <!-- END .body-outer-wrapper -->
    <div id="sttotop" class="bg_color"><i class="icon-angle-up"></i></div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.fitvids.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.flexslider.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/ddsmoothmenu.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.carouFredSel-6.2.0-packed.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/custom.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69679201-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'111610710',post:'29549',tz:'-5',srv:'wcluradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '111610710', '29549' ]);
</script>
</body>
</html>