<!DOCTYPE html>
<html lang="en-US" >
<head>

    <meta charset="UTF-8">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <!-- Mobile Specific ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />

    <!-- Title Tag ======================================================== -->
    <title>Wanda “Mama Lou” Judd | WCLU</title>

    <!-- Browser Specical Files =========================================== -->
    <!--[if lt IE 9]><script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->
    <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->  
    <!--[if lt IE 9]> <link rel='stylesheet' id=''  href='http://wcluradio.com/wp-content/themes/Magazon/ie8.css' type='text/css' media='all' /><![endif]--> 

    <!-- Site Favicon ===================================================== -->
    <link rel="shortcut icon" href="http://wclu.wpengine.com/wp-content/uploads/2015/04/wclufav.png" title="Favicon" />
        
    <!-- WP HEAD ========================================================== -->
    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Feed" href="http://wcluradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Comments Feed" href="http://wcluradio.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="WCLU &raquo; iCal Feed" href="http://wcluradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Wanda “Mama Lou” Judd Comments Feed" href="http://wcluradio.com/wanda-mama-lou-judd/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wcluradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://wcluradio.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://wcluradio.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wcluradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://wcluradio.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wcluradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='st_style-css'  href='http://wcluradio.com/wp-content/themes/Magazon/style.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ddsmoothmenu-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/ddsmoothmenu.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/flexslider.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://wcluradio.com/wp-content/themes/Magazon/assets/css/responsive.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://wcluradio.com/wp-content/themes/Magazon/custom.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5b46fbc404","ajaxurl":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5b46fbc404","ajaxurl":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5.1'></script>
<link rel='https://api.w.org/' href='http://wcluradio.com/wp-json/' />
<link rel='prev' title='James Driscoll Ausenbaugh' href='http://wcluradio.com/james-driscoll-ausenbaugh/' />
<link rel='shortlink' href='http://wcluradio.com/?p=38607' />
<link rel="alternate" type="application/json+oembed" href="http://wcluradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwcluradio.com%2Fwanda-mama-lou-judd%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wcluradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwcluradio.com%2Fwanda-mama-lou-judd%2F&#038;format=xml" />
<style type="text/css">.content ul
{
  margin: 0px;

.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0px;
}
.image-campaign li
{
	float: left;
	padding: 0;
	margin: 0px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://wcluradio.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.66_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://wcluradio.com"><link rel="https://theeventscalendar.com/" href="http://wcluradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '548470995496612', {}, {
    "agent": "wordpress-4.8.3-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.8.3",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=548470995496612&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <link rel="canonical" href="http://wcluradio.com/wanda-mama-lou-judd/" />
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

body{ 
    font-family: 'Droid Sans'; 
                    font-size: 15px;
            line-height: 22px;
            
}
</style>
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

.post-title,.widget-post-title{ 
    font-family: 'Droid Sans'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
<link href='http://fonts.googleapis.com/css?family=Oswald:300,regular,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<style type="text/css">

.st-category-heading,.category .page-title,.search .page-title,.archive .page-title{ 
    font-family: 'Oswald'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
    
    <style type="text/css">
      /************** Predefined Colors ********************/
        .primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.carousel-post-meta,.read-more-button,.list-tabbed li.list-tabbed-active a,table#wp-calendar thead > tr > th,table#wp-calendar td#today,.carousel-wrapper .flex-direction-nav .flex-prev:hover,.carousel-wrapper .flex-direction-nav .flex-next:hover,.subs_submit:hover,.tagcloud a:hover,.author-text b,#submit,.page-tags a:hover,.categories a,.thumb-slider-wrapper .flex-direction-nav .flex-next:hover,.thumb-slider-wrapper .flex-direction-nav .flex-prev:hover,.review-score-over, .review-total-score-wrapper .right,.inside-post-slider .flex-direction-nav .flex-next:hover,.inside-post-slider .flex-direction-nav .flex-prev:hover,.inside-post-slider .flex-control-nav li a.flex-active,.inside-post-slider .flex-control-nav li a:hover,.btn.color,.btn:hover,.tab-title li.current,.acc-title-active,.acc-title:hover,.toggle-title:hover,.toggle_current,.st-pagination .page-current,.st-pagination li a:hover,.carousel-next:hover,.carousel-prev:hover,.content input[type=submit], .bg_color:hover, .button, a.button, .page-numbers.current{
   background-color: #0b3c7a;
   -webkit-transition: all .2s linear;
   -moz-transition: all .2s linear;
   -o-transition: all .2s linear;
   transition: all .2s linear;
}
.footer-wrapper li.widget-post-wrapper:hover .widget-post-thumb img,.flickr_badge_image a img:hover{
    border: 1px solid #0b3c7a;
    -webkit-transition: all .2s linear;
    -moz-transition: all .2s linear;
    -o-transition: all .2s linear;
    transition: all .2s linear;
}
    </style>
    <style type="text/css">body {background:  #CCCCCC; }</style>
<!--  ST CSS EDITOR -->
 <style type="text/css">
body
{ color: black;}

.video-container {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 30px; height: 0; overflow: hidden;
}
 
.video-container iframe,
.video-container object,
.video-container embed {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}


</style>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

body.single-tribe_events .tribe-events-sub-nav {
display: none;
}		</style>
	</head>
<body class="post-template-default single single-post postid-38607 single-format-standard tribe-no-js">
    <div class="body-outer-wrapper">
        <div class="body-wrapper boxed-mode">
            <div class="header-outer-wrapper b30">
                <div class="top-nav-outer-wrapper">
                    <div class="top-nav-wrapper container">
                        <div class="row">
                            <a href="#" id="top-nav-mobile" class="top-nav-close">
                                <span></span>
                            </a>
                            <div class="top-nav-left">
                                <nav id="top-nav-id" class="top-nav slideMenu">
                                    <ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34"><a href="http://wcluradio.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22419"><a href="http://wcluradio.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17354"><a href="http://wcluradio.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30158"><a href="http://wcluradio.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://wcluradio.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17384"><a href="http://wcluradio.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81"><a href="http://wcluradio.com/swap-shop/">Swap &#038; Shop</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://wcluradio.com/swap-shop/browse-categories/">Browse Categories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wcluradio.com/swap-shop/place-ad/">Place Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wcluradio.com/swap-shop/edit-ad/">Edit Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35107"><a href="http://wcluradio.com/swap-shop-beta/">Swap &#038; Shop – Beta</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30393"><a href="http://wcluradio.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17353"><a href="http://wcluradio.com/category/more/">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17365"><a href="http://wcluradio.com/category/more/archives/">ARCHIVES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17374"><a href="http://wcluradio.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34345"><a href="http://wcluradio.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34344"><a href="http://wcluradio.com/church-calendar/">Church Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://wcluradio.com/category/more/closings-and-cancellations/">Closings and Cancellations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17380"><a href="http://wcluradio.com/daily-winners-on-wclu/">Daily Winners on WCLU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="http://wcluradio.com/church-announcements/">Church Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://wcluradio.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://wcluradio.com/shows/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34206"><a href="http://wcluradio.com/submit-here/">Submit Here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="http://wcluradio.com/contribute/">CONTRIBUTE</a></li>
</ul>                                </nav>
                            </div>                            
                            <div class="top-nav-right text-right right">
                               
								                                
                                
                                 <div class="social-block right">
                                    <ul>
                                                                                                                        <li><a class="icon-facebook"  target="_blank"  href="https://www.facebook.com/wcluradio" title="Facebook"></a></li>
                                                                                                                                                                 <li><a class="icon-twitter"  target="_blank"  href="https://twitter.com/wclu" title="Twitter"></a></li>
                                                                                                                                                                  <li><a class="icon-pinterest"  target="_blank"  href="https://www.pinterest.com/wclu/" title="Pinterest"></a></li>
                                        
                                        
                                    </ul>
                                </div>
                                <div class="clear"></div>
                            
                            </div>
                            <div class="clear"></div>
                        </div>
                    </div>
                </div> <!-- END .top-nav-outer-wrapper -->
                <div class="logo-outer-wrapper">
                    <div class="logo-wrapper container">
                        <div class="row">
                            <div class="twelve columns">
                                                                <div class="logo-left" style="padding:20px 0px 20px 0px">
                                    <h1>
                                      <a href="http://wcluradio.com">
                                                                            <img src="http://wclu.wpengine.com/wp-content/uploads/2015/03/logo2.jpg" alt="Logo"></a>
                                                                            </a>
                                    </h1>
                                </div>
                                <div class="logo-right-widget right">
                                    <div class="logo-right-ads">
                                        <div id="text-8" class="widget-container widget_text">			<div class="textwidget"> <!--<a href="http://wclu.wpengine.com/audio/">-->
<a href="#" onclick="window.open('http://us7.maindigitalstream.com/2164/',
'aio_radio_player', 'width=720, height=355'); return false;"><img src="http://wclu.wpengine.com/wp-content/uploads/2015/02/listenlive.png"/></a></br><div id="cc_tunein"><center>
	<a href="http://173.193.205.96:2199/tunein/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-pls.png" border="0" alt="Winamp, iTunes" title="Winamp, iTunes"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.asx"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-asx.png" border="0" alt="Windows Media Player" title="Windows Media Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.ram"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-ram.png" border="0" alt="Real Player" title="Real Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.qtl"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-qtl.png" border="0" alt="QuickTime" title="QuickTime"></a>
	<a href="http://173.193.205.96/stream/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-web.png" border="0" alt="Web Proxy" title="Web Proxy"></a></center></div>


</div>
		</div>                                    </div>
                                </div>
                                <div class="clear"></div>
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div> <!-- END .logo-outer-wrapper -->

                <div class="primary-nav-outer-wrapper">
                    <div class="primary-nav-wrapper container">
                        <div class="row">
                            <div class="twelve columns nav-wrapper">
                                <a href="#" id="primary-nav-mobile-a" class="primary-nav-close">
                                    <span></span>
                                    Navigation                                </a>
                                <nav id="primary-nav-mobile"></nav>

                                <nav id="primary-nav-id" class="primary-nav slideMenu">
                                    <ul id="menu-main-nav" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34"><a href="http://wcluradio.com/">Home</a></li>
<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22419"><a href="http://wcluradio.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17354"><a href="http://wcluradio.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-30158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30158"><a href="http://wcluradio.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://wcluradio.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-17384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17384"><a href="http://wcluradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81"><a href="http://wcluradio.com/swap-shop/">Swap &#038; Shop</a>
<ul class="sub-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://wcluradio.com/swap-shop/browse-categories/">Browse Categories</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://wcluradio.com/swap-shop/place-ad/">Place Ad</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://wcluradio.com/swap-shop/edit-ad/">Edit Ad</a></li>
	<li id="menu-item-35107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35107"><a href="http://wcluradio.com/swap-shop-beta/">Swap &#038; Shop – Beta</a></li>
</ul>
</li>
<li id="menu-item-30393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30393"><a href="http://wcluradio.com/video/">Video</a></li>
<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17353"><a href="http://wcluradio.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-17365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17365"><a href="http://wcluradio.com/category/more/archives/">ARCHIVES</a></li>
	<li id="menu-item-17374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17374"><a href="http://wcluradio.com/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
	<li id="menu-item-34345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34345"><a href="http://wcluradio.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-34344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34344"><a href="http://wcluradio.com/church-calendar/">Church Calendar</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://wcluradio.com/category/more/closings-and-cancellations/">Closings and Cancellations</a></li>
	<li id="menu-item-17380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17380"><a href="http://wcluradio.com/daily-winners-on-wclu/">Daily Winners on WCLU</a></li>
	<li id="menu-item-17376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17376"><a href="http://wcluradio.com/church-announcements/">Church Announcements</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://wcluradio.com/contact/">Contact</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://wcluradio.com/shows/">Shows</a></li>
</ul>
</li>
<li id="menu-item-34206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34206"><a href="http://wcluradio.com/submit-here/">Submit Here</a></li>
<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="http://wcluradio.com/contribute/">CONTRIBUTE</a></li>
</ul>                                    <div class="clear"></div>
                                </nav>
                                                                <form id="nav-searchform" method="get" action="http://wcluradio.com">
                                        <div class="iw">
                                        	<input type="submit" value="Search" class="search-submit">
                                        	<input type="text" name="s" value="" placeholder="SEARCH..." class="s closed">
                                        	
                                        </div>
                                    </form>   
                                                                
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div><!-- END .primary-nav-outer-wrapper -->
            </div> <!-- END .header-outer-wrapper-->
            
            
            
            <div class="main-outer-wrapper mt30">
			    <div class="main-wrapper container">
			        <div class="row row-wrapper">
			            <div class="page-wrapper twelve columns b0">
			                <div class="row">
            
            
            
            
            
            
            
<div class="page-wrapper twelve columns right-sidebar b0">
    
    <div class="row">
        <div class="content-wrapper eight columns b0">
                 <h1 class="page-title">Wanda “Mama Lou” Judd</h1>    
     <div class="page-meta-wrapper">
        
        
                 on 11/28/2017 
         <span class="meta-sep">|</span> 
                 
        
        
    </div>

        
    <div class="page-content content">

                        

        <p><img class="size-medium wp-image-38608 alignleft" src="http://wcluradio.com/wp-content/uploads/2017/11/wandae_phixr-96x160.jpg" alt="" width="96" height="160" srcset="http://wcluradio.com/wp-content/uploads/2017/11/wandae_phixr-96x160.jpg 96w, http://wcluradio.com/wp-content/uploads/2017/11/wandae_phixr.jpg 200w" sizes="(max-width: 96px) 100vw, 96px" /></p>
<p>Wanda “Mama Lou” Judd, 64 of Uno, passed away Sunday, November 25, 2017 at Norton’s Hospital in Louisville. She was a native of Oklahoma City, OK. She was a lifelong member of Horse Cave Baptist Church. She was a farmer and an owner, with her husband Gerald, of Mama Lou’s BBQ in Uno, a well-known restaurant. She lived her life around her family.</p>
<p>She was preceded in death by her parents James and Mamie Edwards.</p>
<p>She is survived by her husband of 42 years, Gerald Judd of Uno; two daughters, Diana Judd Gagne of Bardstown and Christina Judd Grimes of French Lick, IN; three grandchildren, Kenton, Braden, and Leah Gagne.</p>
<p>A memorial service will be held at 11:00 a.m. on Saturday, December 9, 2017 at Horse Cave Baptist Church.</p>
<p>Visitation will be from 10:00 a.m. until the time of service at 11:00 a.m. on Saturday, December 9, 2017 at Horse Cave Baptist Church. Arrangements are under the direction of Winn Funeral Home.</p>
<p></p>        
                  
                    
                    
        <div class="clear"></div>
        
        <div class="st-hook-after-single-article">
                  </div>

    </div><!-- END page-content-->
    
    <div class="page-single-element">
        

                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        <script type="text/javascript">
        (function() {
          var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
          po.src = 'https://apis.google.com/js/plusone.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
        </script>

        <div class="share_entry">
          <span class="share_entry_text">Share this story:</span>
          <ul>
            <li>
              <a data-lang="en" data-via="" data-text="Wanda “Mama Lou” Judd" data-url="http://wcluradio.com/wanda-mama-lou-judd/" class="twitter-share-button" href="https://twitter.com/share">tweet</a>
            </li>
            <li><iframe src="//www.facebook.com/plugins/like.php?href=http://wcluradio.com/wanda-mama-lou-judd/%2F&amp;send=false&amp;layout=button_count&amp;width=107&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:107px; height:21px;" allowTransparency="true"></iframe></li>
            <li><div class="g-plusone" data-size="medium"></div></li>
            <li>
              <a data-pin-config="none" data-pin-do="buttonBookmark" href="//pinterest.com/pin/create/button/"><img src="//assets.pinterest.com/images/PinExt.png" /></a>
              <script src="//assets.pinterest.com/js/pinit.js"></script>
            </li>
          </ul>
          <div class="clear"></div>
        </div>
        

        <p class="page-tags">
                    </p>
        
        <div class="clear"></div>
        
                
                <div class="row">
            <div class="related-recent-post-wrapper">
                
                <div class="single-recent-wrapper six columns b40">
                    <div id="%1$s" class="single-recent-content %2$s"><h3 class="single-recent-heading">Recent Posts</h3>            <ul class="po_re_container">
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://wcluradio.com/james-driscoll-ausenbaugh/" title="Permalink to James Driscoll Ausenbaugh"  rel="bookmark" ><img alt="" src="http://wcluradio.com/wp-content/uploads/2017/11/white-flower-200x200_phixr-50x50.jpg" ></a>                           		
                        </span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/james-driscoll-ausenbaugh/" title="James Driscoll Ausenbaugh">James Driscoll Ausenbaugh</a></h3>
                        		<span class="widget-post-meta">11/28/2017 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://wcluradio.com/lunch-and-learn-tjsamson-hosts-smoking-cessation-information-seminar/" title="Permalink to LUNCH AND LEARN; TJSAMSON HOSTS SMOKING CESSATION INFORMATION SEMINAR"  rel="bookmark" ><img alt="" src="http://wcluradio.com/wp-content/uploads/2017/11/LAURA2-50x50.png" ></a>                           		
                        </span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/lunch-and-learn-tjsamson-hosts-smoking-cessation-information-seminar/" title="LUNCH AND LEARN; TJSAMSON HOSTS SMOKING CESSATION INFORMATION SEMINAR">LUNCH AND LEARN; TJSAMSON HOSTS SMOKING CESSATION INFORMATION SEMINAR</a></h3>
                        		<span class="widget-post-meta">11/28/2017 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                                        
                        <li class="widget-post-wrapper">
                        		<div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://wcluradio.com/replay-glasgow-city-council-11-27-17/" title="Permalink to REPLAY- GLASGOW CITY COUNCIL 11-27-17"  rel="bookmark" ><img alt="" src="http://wcluradio.com/wp-content/uploads/2017/11/gcc1127capture-50x50.png" ></a>                           		
                        </span>                              </div>
                        	<div class="widget-post-content">
                        		<h3 class="widget-post-title"><a Recent Posts href="http://wcluradio.com/replay-glasgow-city-council-11-27-17/" title="REPLAY- GLASGOW CITY COUNCIL 11-27-17">REPLAY- GLASGOW CITY COUNCIL 11-27-17</a></h3>
                        		<span class="widget-post-meta">11/28/2017 - <span>0 Comment</span></span>
                        	</div>
                        </li>
                             </ul>
            </div>                    
                </div>
                
                <div class="single-related-wrapper six columns b40">
                    
                                    </div>
                
                <div class="clear"></div>
            </div>
        </div>
        
                
                
        <div class="clear"></div>
                
<div id="comments">
<!-- You can start editing here. -->
<!--if there is one comment-->

			<!-- If comments are open, but there are no comments. -->
        <p class="meta" id="comments">
            No Responses 
            to &#8220;Wanda “Mama Lou” Judd&#8221;
        </p>    
        <!--end of comments-->

<!--beginn of the comments form-->

    <div id="respond"><!--you need div  id response for threaded comments-->
        <!--if registration is required-->
        <!--begin of the comment form read and understand -->
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/wanda-mama-lou-judd/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&#038;postid=38607&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Please+Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5.1&#038;sig=51c4eb3bab7ed7334a4de6cd4b6f7195a6231c82#parent=http%3A%2F%2Fwcluradio.com%2Fwanda-mama-lou-judd%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    
    
    </div><!-- respond -->

</div><!-- #comments -->      
    </div><!-- Single Page Element -->        </div>
         
        <div class="right-sidebar-wrapper four columns b0">
            <div class="right-sidebar sidebar">
                <div id="text-7" class="widget-container widget_text">			<div class="textwidget"><p>&nbsp;</p>
<hr />
<p><!--<img src="/wp-content/uploads/2016/10/WCLURadio-600x315.png" width=0 height=0 />
--></p>
<p><center><a href="/video/"><img src="/wp-content/uploads/2015/03/watch_wclu.jpg" /></a><a href="/audio/"><img src="/wp-content/uploads/2015/03/playwclu.jpg" /></a></center><center><br />
<a href="http://terriroyse.geiger.com"><img src="http://wcluradio.com/wp-content/uploads/2015/10/Geiger-G.jpg" /></a></center></p>
<hr />
<p><p><img class="aligncenter wp-image-34906" src="http://wcluradio.com/wp-content/uploads/2017/05/PersonOfTheDay_300x125.png" alt="Person of the Day" width="328" height="144" /></p>
<p style="text-align: center;"><strong>Rickie Riddle</strong><strong> </strong></p>
<p style="text-align: center;"><a href="http://www.glasgow-ky.com/littletasteoftexas/" target="_blank" rel="noopener">SPONSORED BY A LITTLE TASTE OF TEXAS</a></p>
<p><center></center><center></p>
<style type="text/css">.sg-popup-overlay-2,
					.sg-popup-content-2 {
						z-index: 9999 !important;
					}
					#sg-popup-content-wrapper-2 {
						padding: 0px !important;
					}</style>
<p><script type='text/javascript'>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</script><a href='javascript:void(0)' class='sg-show-popup' data-sgpopupid=2  data-popup-event=click>Request a Person of the Day</a></center></p>
<p></p></p>
<hr />
<p><!--<a href'"http://sitel.com"><img
src="http://wcluradio.com/wp-
content/uploads/2017/02/sitel.jpg"<>/a>--></p>
</div>
		</div><div id="wunderground_forecast_widget-3" class="widget-container wunderground"><h3 class="widgettitle">Weather Forecast</h3>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://wcluradio.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">61&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://wcluradio.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">11/28</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 65&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 39&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://wcluradio.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
						<span class="wu-date">11/29</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 65&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 42&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://wcluradio.com/wp-content/plugins/wunderground/assets/img/icons/k/chancerain.gif" alt="Chance of Rain" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">11/30</span>

					<span class="wu-cond-pop" title="50% Chance of Precipitation">50%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 61&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 35&deg;</span>


</div>


				<div class="wu-cond-text">Chance of Rain</div>

			
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:42141.1.99999" rel="external" title="View the Glasgow forecast on Wunderground.com"><img src="http://wcluradio.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>                <div class="clear"></div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
   
</div>


              </div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
</div> <!-- END .main-outer-wrapper -->


<div class="footer-outer-wrapper">
                            <div class="footer-wrapper container">
                    <div class="row">
                    	<div class="three columns">
                        	                        </div>
                        <div class="three columns">
                          	                        </div>
                        <div class="three columns">
                                                    </div>
                        <div class="three columns">
                                                 </div>
                        <div class="clear"></div>    
                    </div>
                    <div class="clear"></div>
                </div>
                
                
                <div class="copyright-outer-wrapper">
                    <div class="copyright-wrapper container">
                        <div class="row clearfix">
                            <div class="copyright-left left b20">
                                                            	<nav class="footer-nav">
                            		<ul id="menu-footer-menu" class="menu"><li id="menu-item-34270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34270"><a href="http://wcluradio.com/news/">News</a></li>
<li id="menu-item-34269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34269"><a href="http://wcluradio.com/contact/">Contact</a></li>
</ul>                            	</nav>
                                                            </div>
                                                        <div class="copyright-right right b20 text-right">
                            	&copy; 2017. All Rights Reserved. Royse Radio, Inc.                            </div>
                                                        <div class="clear"></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>

        </div> <!-- END .body-wrapper -->
    </div> <!-- END .body-outer-wrapper -->
    <div style="display:none"><div id="sg-popup-content-wrapper-2">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_7' ><form method='post' enctype='multipart/form-data'  id='gform_7'  action='/wanda-mama-lou-judd/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Person of the Day Request</h3>
                            <span class='gform_description'>Fields denoted with an asterisk (*) are required. Please keep in mind we usually select the Person of the Day two weeks in advance, so allow advanced notice when submitting.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><li id='field_7_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_1' >Name of Person Being Requested<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_7_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_7_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_2' >Date Requested for Person of the Day<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_date'>
                            <input name='input_2' id='input_7_2' type='text' value='' class='datepicker medium mdy datepicker_no_icon'   />
                        </div>
                        <input type='hidden' id='gforms_calendar_icon_input_7_2' class='gform_hidden' value='http://wcluradio.com/wp-content/plugins/gravityforms/images/calendar.png'/></li><li id='field_7_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_3' >Reason for nomination?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_7_3' class='textarea medium'    aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div><div class='gfield_description'>Is it their birthday or anniversary? Are they retiring? Etc.</div></li><li id='field_7_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_4' >Photograph</label><div class='ginput_container ginput_container_fileupload'><input type='hidden' name='MAX_FILE_SIZE' value='52428800' /><input name='input_4' id='input_7_4' type='file' class='medium' aria-describedby='extensions_message_7_4' onchange='javascript:gformValidateFileSize( this, 52428800 );'  /><span id='extensions_message_7_4' class='screen-reader-text'></span><div class='validation_message'></div></div><div class='gfield_description'>If you have a photo of the person you're requesting, you may submit that as well.</div></li><li id='field_7_5' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_5' >Your Name:</label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_7_5' type='text' value='' class='medium'      aria-invalid="false" /></div><div class='gfield_description'>In case we need more information.</div></li><li id='field_7_6' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_6' >Your Phone #</label><div class='ginput_container ginput_container_phone'><input name='input_6' id='input_7_6' type='text' value='' class='medium'     aria-invalid="false" /></div><div class='gfield_description'>So that we may contact you.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_7"]){return false;}  window["gf_submitting_7"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} window["gf_submitting_7"]=true;  jQuery("#gform_7").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjkwMmQ3Y2UwZmU3ZjUzNGQyM2E0MjE4MTU1MWJiNGM2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/wcluradio.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/wcluradio.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 7) {if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_7_6').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [7, 1]) } ); </script></div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="sttotop" class="bg_color"><i class="icon-angle-up"></i></div><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='sg_animate-css'  href='http://wcluradio.com/wp-content/plugins/popup-builder/style/animate.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sg_colorbox_theme-css'  href='http://wcluradio.com/wp-content/plugins/popup-builder/style/sgcolorbox/sgthemes.css?ver=2.66' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/datepicker.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://wcluradio.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wcluradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.fitvids.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.flexslider.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/ddsmoothmenu.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/jquery.carouFredSel-6.2.0-packed.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/themes/Magazon/assets/js/custom.js?ver=2.6'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/javascript/sg_resize.js?ver=2.66'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SGPBParams = {"ajaxUrl":"http:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","ajaxNonce":"7ed26c1a51"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/javascript/sg_popup_frontend.js?ver=2.66'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/javascript/sg_popup_init.js?ver=2.66'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/popup-builder/javascript/jquery.sgcolorbox-min.js?ver=2.66'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following: ","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"http:\/\/wcluradio.com\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/gravityforms/js/datepicker.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://wcluradio.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.5'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69679201-1', 'auto');
  ga('send', 'pageview');

</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&postid=38607&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=51c4eb3bab7ed7334a4de6cd4b6f7195a6231c82#parent=http%3A%2F%2Fwcluradio.com%2Fwanda-mama-lou-judd%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&postid=38607&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=51c4eb3bab7ed7334a4de6cd4b6f7195a6231c82#parent=http%3A%2F%2Fwcluradio.com%2Fwanda-mama-lou-judd%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'111610710',post:'38607',tz:'-5',srv:'wcluradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '111610710', '38607' ]);
</script>
</body>
</html>