<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Donald Glenn Pence - WCLU</title>

<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wcluradio.com/donald-glenn-pence/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Donald Glenn Pence - WCLU" />
<meta property="og:description" content="Donald Glenn Pence, age 81, of Bonnieville, KY, passed away Thursday, August 1, 2019, at his residence in Bonnieville, KY. He was a retired supervisor and coal miner. He was a member of the Upton Baptist Church where he had served as a trustee and invested time and love in the youth and children. He &hellip;" />
<meta property="og:url" content="https://wcluradio.com/donald-glenn-pence/" />
<meta property="og:site_name" content="WCLU" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2019-08-02T20:59:09+00:00" />
<meta property="article:modified_time" content="2019-08-02T21:01:16+00:00" />
<meta property="og:updated_time" content="2019-08-02T21:01:16+00:00" />
<meta property="og:image" content="https://wcluradio.com/wp-content/uploads/2019/08/pence-e1564779661908.jpg" />
<meta property="og:image:secure_url" content="https://wcluradio.com/wp-content/uploads/2019/08/pence-e1564779661908.jpg" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="304" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Donald Glenn Pence, age 81, of Bonnieville, KY, passed away Thursday, August 1, 2019, at his residence in Bonnieville, KY. He was a retired supervisor and coal miner. He was a member of the Upton Baptist Church where he had served as a trustee and invested time and love in the youth and children. He [&hellip;]" />
<meta name="twitter:title" content="Donald Glenn Pence - WCLU" />
<meta name="twitter:image" content="https://wcluradio.com/wp-content/uploads/2019/08/pence-e1564779661908.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wcluradio.com/#organization","name":"","url":"https://wcluradio.com/","sameAs":[]},{"@type":"WebSite","@id":"https://wcluradio.com/#website","url":"https://wcluradio.com/","name":"WCLU","publisher":{"@id":"https://wcluradio.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wcluradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://wcluradio.com/donald-glenn-pence/#webpage","url":"https://wcluradio.com/donald-glenn-pence/","inLanguage":"en-US","name":"Donald Glenn Pence - WCLU","isPartOf":{"@id":"https://wcluradio.com/#website"},"image":{"@type":"ImageObject","@id":"https://wcluradio.com/donald-glenn-pence/#primaryimage","url":"https://wcluradio.com/wp-content/uploads/2019/08/pence-e1564779661908.jpg","width":225,"height":304},"primaryImageOfPage":{"@id":"https://wcluradio.com/donald-glenn-pence/#primaryimage"},"datePublished":"2019-08-02T20:59:09+00:00","dateModified":"2019-08-02T21:01:16+00:00"},{"@type":"Article","@id":"https://wcluradio.com/donald-glenn-pence/#article","isPartOf":{"@id":"https://wcluradio.com/donald-glenn-pence/#webpage"},"author":{"@id":"https://wcluradio.com/author/jms_softball13/#author","name":"Jessica Devasher"},"publisher":{"@id":"https://wcluradio.com/#organization"},"headline":"Donald Glenn Pence","datePublished":"2019-08-02T20:59:09+00:00","dateModified":"2019-08-02T21:01:16+00:00","commentCount":0,"mainEntityOfPage":"https://wcluradio.com/donald-glenn-pence/#webpage","image":{"@id":"https://wcluradio.com/donald-glenn-pence/#primaryimage"},"articleSection":"Obituaries"},{"@type":"Person","@id":"https://wcluradio.com/author/jms_softball13/#author","name":"Jessica Devasher","image":{"@type":"ImageObject","@id":"https://wcluradio.com/#personlogo","url":"https://secure.gravatar.com/avatar/4f9ee7aa09aca1b28f8cecfb7d9c3d06?s=96&d=mm&r=g","caption":"Jessica Devasher"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Feed" href="https://wcluradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Comments Feed" href="https://wcluradio.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="WCLU &raquo; iCal Feed" href="https://wcluradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Donald Glenn Pence Comments Feed" href="https://wcluradio.com/donald-glenn-pence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wcluradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://wcluradio.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://wcluradio.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://wcluradio.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-css'  href='https://wcluradio.com/wp-content/themes/magazine-pro/style.css?ver=3.3.0' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-middle a.more-link:focus,
		.home-middle a.more-link:hover,
		.home-top a.more-link:focus,
		.home-top a.more-link:hover,
		.js .content .home-middle a .entry-time,
		.js .content .home-top a .entry-time,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #514fff;
			color: #ffffff;
		}

		

		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.nav-secondary .genesis-nav-menu .current-menu-item > a,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #4a52ef;
		}
		
.has-custom-color {
	color: #4a52ef !important;
}

.has-custom-background-color {
	background-color: #4a52ef !important;
}

.has-accent-color {
	color: #514fff !important;
}

.has-accent-background-color {
	background-color: #514fff !important;
}

.content .wp-block-button .wp-block-button__link:focus,
.content .wp-block-button .wp-block-button__link:hover {
	background-color: #514fff;
	color: #fff;
}

.content .wp-block-button.is-style-outline .wp-block-button__link.has-text-color,
.content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color):focus,
.content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color):hover {
	color: #514fff;
}

.entry-content .wp-block-pullquote.is-style-solid-color {
	background-color: #514fff;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wcluradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wcluradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://wcluradio.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-gutenberg-css'  href='https://wcluradio.com/wp-content/themes/magazine-pro/lib/gutenberg/front-end.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://wcluradio.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wcluradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0fd961b7d8","ajaxurl":"https:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/staff-team/js/imagelightbox.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/staff-team/js/common.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var contLDomain = {"mess_text":["The Name field is required","The Message field is required","The Title field is Required","Incorrect security code","The Phone field is required","Please provide a valid email address","Please consent to data usage"],"paginate":{"prev":"","next":""},"more_inf":"More","readmore_inf":"Read More","send_email":"Send Email","category":"Category","email":"Email","tabPicture":"Picture","tabName":"Name","tabCateg":"Category","tabEmail":"Email","tabParam":"Parameters"};
var contactAjaxUrl = "https:\/\/wcluradio.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/staff-team/js/SC_Script.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/staff-team/js/responsive.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.4.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.4.1'></script>
<link rel='https://api.w.org/' href='https://wcluradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wcluradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wcluradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wcluradio.com/?p=53367' />
<link rel="alternate" type="application/json+oembed" href="https://wcluradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwcluradio.com%2Fdonald-glenn-pence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wcluradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwcluradio.com%2Fdonald-glenn-pence%2F&#038;format=xml" />
<style type="text/css">.content ul
{
  margin: 0px;

.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0px;
}
.image-campaign li
{
	float: left;
	padding: 0;
	margin: 0px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wcluradio.com"><link rel="https://theeventscalendar.com/" href="https://wcluradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://wcluradio.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://wcluradio.com/wp-content/uploads/2019/07/cropped-103.1-Horizontal-Logo.png) no-repeat !important; }</style>

<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '548470995496612', {}, {
    "agent": "wordpress-5.1.1-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.1.1",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=548470995496612&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <link rel="icon" href="https://wcluradio.com/wp-content/uploads/2019/07/cropped-103.1-Square-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wcluradio.com/wp-content/uploads/2019/07/cropped-103.1-Square-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wcluradio.com/wp-content/uploads/2019/07/cropped-103.1-Square-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://wcluradio.com/wp-content/uploads/2019/07/cropped-103.1-Square-Logo-270x270.png" />
</head>
<body class="post-template-default single single-post postid-53367 single-format-standard wp-embed-responsive tribe-no-js custom-header header-image content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34"><a href="https://wcluradio.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-50326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50326"><a href="https://wcluradio.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-52618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52618"><a href="https://wcluradio.com/category/your-home-for-local-newscast/" itemprop="url"><span itemprop="name">Local news with Brennan Crain</span></a></li>
	<li id="menu-item-51593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51593"><a href="https://wcluradio.com/news-tipline/" itemprop="url"><span itemprop="name">Submit a story</span></a></li>
	<li id="menu-item-17354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17354"><a href="https://wcluradio.com/category/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-50327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50327"><a href="https://wcluradio.com/category/news/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	<li id="menu-item-30158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30158"><a href="https://wcluradio.com/category/news/schools/" itemprop="url"><span itemprop="name">Schools</span></a></li>
</ul>
</li>
<li id="menu-item-50328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50328"><a href="https://wcluradio.com/category/obituaries/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81"><a href="https://wcluradio.com/swap-shop/" itemprop="url"><span itemprop="name">Swap &#038; Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://wcluradio.com/swap-shop/browse-categories/" itemprop="url"><span itemprop="name">Browse Categories</span></a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://wcluradio.com/swap-shop/place-ad/" itemprop="url"><span itemprop="name">Place Ad</span></a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://wcluradio.com/swap-shop/edit-ad/" itemprop="url"><span itemprop="name">Edit Ad</span></a></li>
	<li id="menu-item-35107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35107"><a href="https://wcluradio.com/swap-shop-beta/" itemprop="url"><span itemprop="name">Swap &#038; Shop – Beta</span></a></li>
</ul>
</li>
<li id="menu-item-50333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50333"><a href="https://wcluradio.com/category/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17353"><a title="Holiday World and Splashin Safari Ticket Giveaway" href="https://wcluradio.com/category/more/" itemprop="url"><span itemprop="name">More</span></a>
<ul class="sub-menu">
	<li id="menu-item-50329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50329"><a href="https://wcluradio.com/category/more/archives/" itemprop="url"><span itemprop="name">ARCHIVES</span></a></li>
	<li id="menu-item-50330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50330"><a href="https://wcluradio.com/category/more/birthdays-anniversaires/" itemprop="url"><span itemprop="name">Birthdays &#038; Anniversaires</span></a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://wcluradio.com/category/more/closings-and-cancellations/" itemprop="url"><span itemprop="name">Closings and Cancellations</span></a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://wcluradio.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
	<li id="menu-item-50334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50334"><a href="https://wcluradio.com/category/daily-winners-on-wclu/" itemprop="url"><span itemprop="name">Daily Winners on WCLU</span></a></li>
	<li id="menu-item-50331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50331"><a href="https://wcluradio.com/category/more/church-announcements/" itemprop="url"><span itemprop="name">Church &#038; Community Announcements</span></a></li>
</ul>
</li>
<li id="menu-item-34206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34206"><a href="https://wcluradio.com/submit-here/" itemprop="url"><span itemprop="name">Submit Here</span></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://wcluradio.com/shows/" itemprop="url"><span itemprop="name">Shows</span></a></li>
<li id="menu-item-50088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50088"><a itemprop="url"><span itemprop="name">Social</span></a>
<ul class="sub-menu">
	<li id="menu-item-50097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50097"><a href="http://facebook.com/wcluradio" itemprop="url"><span itemprop="name">Facebook</span></a></li>
	<li id="menu-item-50098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50098"><a href="http://twitter.com/wclu" itemprop="url"><span itemprop="name">Twitter</span></a></li>
	<li id="menu-item-50099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50099"><a href="https://www.youtube.com/channel/UCbpfr4hiXF4hC8KPGtVjLjw" itemprop="url"><span itemprop="name">Youtube</span></a></li>
</ul>
</li>
<li id="menu-item-50757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50757"><a href="https://wcluradio.com/contest-rules/" itemprop="url"><span itemprop="name">CONTEST RULES</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://wcluradio.com/">WCLU</a></p><p class="site-description" itemprop="description">Your Home for Local</p></div><div class="widget-area header-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"> <!--<a href="http://wclu.wpengine.com/audio/">-->
<a href="#" onclick="window.open('http://us7.maindigitalstream.com/2164/',
'aio_radio_player', 'width=720, height=355'); return false;"><img src="http://wclu.wpengine.com/wp-content/uploads/2015/02/listenlive.png"/></a></br><div id="cc_tunein"><right>
	<a href="http://173.193.205.96:2199/tunein/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-pls.png" border="0" alt="Winamp, iTunes" title="Winamp, iTunes"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.asx"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-asx.png" border="0" alt="Windows Media Player" title="Windows Media Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.ram"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-ram.png" border="0" alt="Real Player" title="Real Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.qtl"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-qtl.png" border="0" alt="QuickTime" title="QuickTime"></a>
	<a href="http://173.193.205.96/stream/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-web.png" border="0" alt="Web Proxy" title="Web Proxy"></a></right></div>


</div>
		</div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-53367 post type-post status-publish format-standard has-post-thumbnail category-obituaries entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Donald Glenn Pence</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-08-02T15:59:09-05:00">08/02/2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://wcluradio.com/author/jms_softball13/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jessica Devasher</span></a></span> <span class="entry-comments-link"><a href="https://wcluradio.com/donald-glenn-pence/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Donald+Glenn+Pence&url=https%3A%2F%2Fwcluradio.com%2Fdonald-glenn-pence%2F" data-link="https://twitter.com/intent/tweet?text=Donald+Glenn+Pence&url=https%3A%2F%2Fwcluradio.com%2Fdonald-glenn-pence%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwcluradio.com%2Fdonald-glenn-pence%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwcluradio.com%2Fdonald-glenn-pence%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><img class="alignleft size-medium wp-image-53368" src="https://wcluradio.com/wp-content/uploads/2019/08/pence-118x160.jpg" alt="" width="118" height="160" /></p>
<p>Donald Glenn Pence, age 81, of Bonnieville, KY, passed away Thursday, August 1, 2019, at his residence in Bonnieville, KY. He was a retired supervisor and coal miner. He was a member of the Upton Baptist Church where he had served as a trustee and invested time and love in the youth and children. He was also a member of Bonnieville Masonic Lodge #851 F&amp;AM. He was also a U.S. Army veteran</p>
<p>He was the son of the late James Pence and the late Cynthia  Sympson Pence. He was also preceded in death by six sisters, Jean Tharpe, Lucille Gibbons, Ruth Hodges, Etta Wooden, Marie Cottrell, Lib Mills and two brothers William T. Pence and Charles Pence.</p>
<p>He is survived by his wife of 58 years Burnett Wright Pence; one son, Glenn Pence and wife Cindy, Bonnieville, KY; one granddaughter, Amy Pence, Bonnieville, KY; one sister, Jane Cave, Louisville, KY; two brothers, Bobby Pence and wife Charlene, Louisville, KY, Kenneth &#8220;Sonny&#8221; Pence and wife Lois Jean, Bonnieville, KY; several nieces and nephews.</p>
<p>The family will receive friends from 2:00 PM to 8:00 PM CT, Sunday, August 4, 2019 and from 9:00 AM to 11:00 AM CT, Monday, August 5, 2019 at Brooks Funeral Home.  Funeral service will be 11:00 AM CT, Monday, August 5, 2019 at Brooks Funeral Home with Bro. J.D. Shipp officiating. Interment will be in Memory Park Cemetery, Bonnieville, KY.</p>
<p>Masonic service will be 5:00 PM CT Sunday, August 4, 2019 at Brooks Funeral Home.</p>
<p>Memorial cotributions can be made to Upton Baptist Youth and can be left at the funeral home.</p>
<p></p><div class="swp-content-locator"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://wcluradio.com/donald-glenn-pence/"
    dc:identifier="https://wcluradio.com/donald-glenn-pence/"
    dc:title="Donald Glenn Pence"
    trackback:ping="https://wcluradio.com/donald-glenn-pence/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://wcluradio.com/category/obituaries/" rel="category tag">Obituaries</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/donald-glenn-pence/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&#038;postid=53367&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Please+Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f26c5d66c2fe9cd19f716bda79c899b233f42e86#parent=https%3A%2F%2Fwcluradio.com%2Fdonald-glenn-pence%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-4" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">SEARCH</h3>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://wcluradio.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5d44d3137e6426.77883854">Search the site ...</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5d44d3137e6426.77883854" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://wcluradio.com/?s={s}"></form></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="/swap-shop"><img class="aligncenter" src="/wp-content/uploads/2015/11/swapPOP3.png"></a>

<br>&nbsp;<br>

<div id="text-12" class="widget-container sbid1360136022582 id1360136022582 widget_text"><h3 class="widgettitle">Station Info</h3><div class="textwidget"><div class="footer-contact"><ul><li></li><li><i class="icon-phone"></i><strong> Phone: </strong> (270) 651-9149</li><li><i class="icon-file-alt"></i><strong> Fax: </strong>(270) 651-9222</li><li><i class="icon-globe"></i><strong> Web: </strong> <a title="http://wcluradio.com" href="http://wcluradio.com">http://wcluradio.com</a></li><li><i class="icon-envelope"></i><strong> Email: </strong> <a me"="" "email="" href="mailto:wclutraffic@glasgow-ky.com?subject=feedback">wclutraffic@glasgow-ky.com</a></li></ul></div></div></div></div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://wcluradio.com/bankingonbusiness"><img class="wp-image-50745 aligncenter" src="https://wcluradio.com/wp-content/uploads/2019/04/Banking-on-Business-Peoples-Bank-Logo-PSD.png" alt="" width="350" height="350" /></a><a href="http://wcluradio.com/bankingonbusiness"><strong>CLICK HERE TO SUBMIT YOUR BUSINESS OR WATCH PAST EPISODES!</strong></a></p>
</div>
		</div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>&nbsp;</p>
<hr />
<p><!--<img src="/wp-content/uploads/2016/10/WCLURadio-600x315.png" width=0 height=0 />
--></p>
<p><center><a href="/video/"><img src="/wp-content/uploads/2015/03/watch_wclu.jpg" /></a><a href="/audio/"><img src="/wp-content/uploads/2015/03/playwclu.jpg" /></a></center><center><a href="http://dollywood.com"><img class="aligncenter wp-image-53127 size-medium" src="https://wcluradio.com/wp-content/uploads/2019/07/dollywood-logo-306x108.png" alt="" width="306" height="108" /></a>Tune in for the chance to win Dollywood tickets on WCLU! </center></p>
<hr />
<p style="text-align: center;"><img class="wp-image-34906 aligncenter" src="https://wcluradio.com/wp-content/uploads/2017/05/PersonOfTheDay_300x125.png" alt="Person of the Day" width="328" height="144" /></p>
<p style="text-align: center;"><a href="http://www.glasgow-ky.com/littletasteoftexas/" target="_blank" rel="noopener noreferrer">BY A LIT</a><a href="http://www.glasgow-ky.com/littletasteoftexas/" target="_blank" rel="noopener noreferrer">TLE TASTE OF TEXAS</a></p>
<p style="text-align: center;"><strong>We Will Draw A Name Around 8AM Friday To See Who Wins The Taste of Texas Dinner.  Tune In To See If You Win!</strong></p>
<p style="text-align: center;"><strong>Today&#8217;s Person of the Day </strong></p>
<p style="text-align: center;"><strong>Ruthine Hawks</strong></p>
<p style="text-align: center;"><a href="https://wcluradio.com/submit-here/">Request a Person of the Day</a></p>
<p></p><div class="swp-content-locator"></div>
<p>&nbsp;</p>
<hr />
<p><!--<a href'"http://sitel.com"><img
src="http://wcluradio.com/wp-
content/uploads/2017/02/sitel.jpg"<>/a>--></p>
</div>
		</div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-30940" src="https://wcluradio.com/wp-content/uploads/2017/03/HilliardLyons-Foutch300x300.jpg" alt="" width="300" height="300" /></p>
<p><a href="http://wcluradio.com/wp-content/uploads/2019/04/IMG_0797.jpg"><img class="aligncenter wp-image-50670 size-medium" src="https://wcluradio.com/wp-content/uploads/2019/04/IMG_0797-284x160.jpg" alt="" width="284" height="160" /></a></p>
<p><a href="http://wcluradio.com/wp-content/uploads/2019/07/FF73019LostOurLeaseCube.jpg"><img class="aligncenter wp-image-53278 size-full" src="https://wcluradio.com/wp-content/uploads/2019/07/FF73019LostOurLeaseCube.jpg" alt="" width="298" height="250" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://publicfiles.fcc.gov/fm-profile/wclu-fm">WCLU-FM PUBLIC INSPECTION FILE</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/wclu">WCLU-AM PUBLIC INSPECTION FILE</a></p>
<p>&nbsp;</p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#xA9;&nbsp;2019 &#xB7; <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a rel="nofollow" href="https://wcluradio.com/wp-login.php">Log in</a></p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"43bf24c12b","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>                <script type="text/javascript">
                    var ss360Config = null;
                </script>
                <script type="text/javascript">
                    if (ss360Config.callbacks === undefined) {
                        ss360Config.callbacks = {};
                    }
                    ss360Config.callbacks.preSearch = function (selectedText) {
                        if (selectedText === undefined || selectedText.length === 0) {
                            return false;
                        }
                        return true;
                    }
                </script>
                                <script src="https://cdn.sitesearch360.com/sitesearch360-v12.min.js" async></script>
                        <script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/anti-spam/js/anti-spam-5.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wcluradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"53367","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=7.4.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://wcluradio.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type="text/javascript"> var swp_nonce = "771e318542";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&postid=53367&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f26c5d66c2fe9cd19f716bda79c899b233f42e86#parent=https%3A%2F%2Fwcluradio.com%2Fdonald-glenn-pence%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&postid=53367&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f26c5d66c2fe9cd19f716bda79c899b233f42e86#parent=https%3A%2F%2Fwcluradio.com%2Fdonald-glenn-pence%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'111610710',post:'53367',tz:'-5',srv:'wcluradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '111610710', '53367' ]);
</script>
</body></html>
