<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>JOURNEY TO THE VOTE - VIEW FROM THE HILL - WCLU</title>

<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wcluradio.com/journey-to-the-vote-view-from-the-hill/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="JOURNEY TO THE VOTE - VIEW FROM THE HILL - WCLU" />
<meta property="og:description" content="A hundred years ago women were fighting for the right to have their voices heard at the ballot box. That journey is the focus of a year long celebration at WKU as Amy Bingham explains in this week’s View from the Hill." />
<meta property="og:url" content="https://wcluradio.com/journey-to-the-vote-view-from-the-hill/" />
<meta property="og:site_name" content="WCLU" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-06-09T12:22:56+00:00" />
<meta property="og:image" content="https://wcluradio.com/wp-content/uploads/2018/06/VIEW-FROM-THE-HILL-500x281.jpg" />
<meta property="og:image:secure_url" content="https://wcluradio.com/wp-content/uploads/2018/06/VIEW-FROM-THE-HILL-500x281.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="281" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A hundred years ago women were fighting for the right to have their voices heard at the ballot box. That journey is the focus of a year long celebration at WKU as Amy Bingham explains in this week’s View from the Hill." />
<meta name="twitter:title" content="JOURNEY TO THE VOTE - VIEW FROM THE HILL - WCLU" />
<meta name="twitter:image" content="https://wcluradio.com/wp-content/uploads/2018/06/VIEW-FROM-THE-HILL-500x281.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wcluradio.com/#organization","name":"","url":"https://wcluradio.com/","sameAs":[]},{"@type":"WebSite","@id":"https://wcluradio.com/#website","url":"https://wcluradio.com/","name":"WCLU","publisher":{"@id":"https://wcluradio.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wcluradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://wcluradio.com/journey-to-the-vote-view-from-the-hill/#webpage","url":"https://wcluradio.com/journey-to-the-vote-view-from-the-hill/","inLanguage":"en-US","name":"JOURNEY TO THE VOTE - VIEW FROM THE HILL - WCLU","isPartOf":{"@id":"https://wcluradio.com/#website"},"image":{"@type":"ImageObject","@id":"https://wcluradio.com/journey-to-the-vote-view-from-the-hill/#primaryimage","url":"https://wcluradio.com/wp-content/uploads/2018/06/VIEW-FROM-THE-HILL-500x281.jpg","width":500,"height":281},"primaryImageOfPage":{"@id":"https://wcluradio.com/journey-to-the-vote-view-from-the-hill/#primaryimage"},"datePublished":"2019-06-09T12:22:56+00:00","dateModified":"2019-06-09T12:22:56+00:00"},{"@type":"Article","@id":"https://wcluradio.com/journey-to-the-vote-view-from-the-hill/#article","isPartOf":{"@id":"https://wcluradio.com/journey-to-the-vote-view-from-the-hill/#webpage"},"author":{"@id":"https://wcluradio.com/author/jthomas/#author","name":"Jason Thomas"},"publisher":{"@id":"https://wcluradio.com/#organization"},"headline":"JOURNEY TO THE VOTE &#8211; VIEW FROM THE HILL","datePublished":"2019-06-09T12:22:56+00:00","dateModified":"2019-06-09T12:22:56+00:00","commentCount":0,"mainEntityOfPage":"https://wcluradio.com/journey-to-the-vote-view-from-the-hill/#webpage","image":{"@id":"https://wcluradio.com/journey-to-the-vote-view-from-the-hill/#primaryimage"},"articleSection":"Featured,Local News,News"},{"@type":"Person","@id":"https://wcluradio.com/author/jthomas/#author","name":"Jason Thomas","image":{"@type":"ImageObject","@id":"https://wcluradio.com/#personlogo","url":"https://secure.gravatar.com/avatar/244e0290ef9c6b07673349f94679c378?s=96&d=mm&r=g","caption":"Jason Thomas"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Feed" href="https://wcluradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; Comments Feed" href="https://wcluradio.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="WCLU &raquo; iCal Feed" href="https://wcluradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WCLU &raquo; JOURNEY TO THE VOTE &#8211; VIEW FROM THE HILL Comments Feed" href="https://wcluradio.com/journey-to-the-vote-view-from-the-hill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wcluradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://wcluradio.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://wcluradio.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://wcluradio.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-css'  href='https://wcluradio.com/wp-content/themes/magazine-pro/style.css?ver=3.3.0' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-middle a.more-link:focus,
		.home-middle a.more-link:hover,
		.home-top a.more-link:focus,
		.home-top a.more-link:hover,
		.js .content .home-middle a .entry-time,
		.js .content .home-top a .entry-time,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #514fff;
			color: #ffffff;
		}

		

		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.nav-secondary .genesis-nav-menu .current-menu-item > a,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #4a52ef;
		}
		
.has-custom-color {
	color: #4a52ef !important;
}

.has-custom-background-color {
	background-color: #4a52ef !important;
}

.has-accent-color {
	color: #514fff !important;
}

.has-accent-background-color {
	background-color: #514fff !important;
}

.content .wp-block-button .wp-block-button__link:focus,
.content .wp-block-button .wp-block-button__link:hover {
	background-color: #514fff;
	color: #fff;
}

.content .wp-block-button.is-style-outline .wp-block-button__link.has-text-color,
.content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color):focus,
.content .wp-block-button.is-style-outline .wp-block-button__link:not(.has-text-color):hover {
	color: #514fff;
}

.entry-content .wp-block-pullquote.is-style-solid-color {
	background-color: #514fff;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wcluradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wcluradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://wcluradio.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-gutenberg-css'  href='https://wcluradio.com/wp-content/themes/magazine-pro/lib/gutenberg/front-end.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://wcluradio.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://wcluradio.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wcluradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7e324b21a5","ajaxurl":"https:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.1.1'></script>
<link rel='https://api.w.org/' href='https://wcluradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wcluradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wcluradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wcluradio.com/?p=51780' />
<link rel="alternate" type="application/json+oembed" href="https://wcluradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwcluradio.com%2Fjourney-to-the-vote-view-from-the-hill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wcluradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwcluradio.com%2Fjourney-to-the-vote-view-from-the-hill%2F&#038;format=xml" />
<style type="text/css">.content ul
{
  margin: 0px;

.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0px;
}
.image-campaign li
{
	float: left;
	padding: 0;
	margin: 0px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wcluradio.com"><link rel="https://theeventscalendar.com/" href="https://wcluradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://wcluradio.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="https://wcluradio.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://wcluradio.com/wp-content/uploads/2019/04/cropped-cropped-logo2.jpg) no-repeat !important; }</style>

<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '548470995496612', {}, {
    "agent": "wordpress-5.1.1-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.1.1",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=548470995496612&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    </head>
<body class="post-template-default single single-post postid-51780 single-format-standard wp-embed-responsive tribe-no-js custom-header header-image content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34"><a href="https://wcluradio.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-50326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50326"><a href="https://wcluradio.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-51593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51593"><a href="https://wcluradio.com/news-tipline/" itemprop="url"><span itemprop="name">Submit a story</span></a></li>
	<li id="menu-item-17354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17354"><a href="https://wcluradio.com/category/news/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-50327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50327"><a href="https://wcluradio.com/category/news/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	<li id="menu-item-30158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30158"><a href="https://wcluradio.com/category/news/schools/" itemprop="url"><span itemprop="name">Schools</span></a></li>
</ul>
</li>
<li id="menu-item-50328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50328"><a href="https://wcluradio.com/category/obituaries/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81"><a href="https://wcluradio.com/swap-shop/" itemprop="url"><span itemprop="name">Swap &#038; Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://wcluradio.com/swap-shop/browse-categories/" itemprop="url"><span itemprop="name">Browse Categories</span></a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://wcluradio.com/swap-shop/place-ad/" itemprop="url"><span itemprop="name">Place Ad</span></a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://wcluradio.com/swap-shop/edit-ad/" itemprop="url"><span itemprop="name">Edit Ad</span></a></li>
	<li id="menu-item-35107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35107"><a href="https://wcluradio.com/swap-shop-beta/" itemprop="url"><span itemprop="name">Swap &#038; Shop – Beta</span></a></li>
</ul>
</li>
<li id="menu-item-50333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50333"><a href="https://wcluradio.com/category/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17353"><a title="Holiday World and Splashin Safari Ticket Giveaway" href="https://wcluradio.com/category/more/" itemprop="url"><span itemprop="name">More</span></a>
<ul class="sub-menu">
	<li id="menu-item-50329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50329"><a href="https://wcluradio.com/category/more/archives/" itemprop="url"><span itemprop="name">ARCHIVES</span></a></li>
	<li id="menu-item-50330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50330"><a href="https://wcluradio.com/category/more/birthdays-anniversaires/" itemprop="url"><span itemprop="name">Birthdays &#038; Anniversaires</span></a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://wcluradio.com/category/more/closings-and-cancellations/" itemprop="url"><span itemprop="name">Closings and Cancellations</span></a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://wcluradio.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
	<li id="menu-item-50334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50334"><a href="https://wcluradio.com/category/daily-winners-on-wclu/" itemprop="url"><span itemprop="name">Daily Winners on WCLU</span></a></li>
	<li id="menu-item-50331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50331"><a href="https://wcluradio.com/category/more/church-announcements/" itemprop="url"><span itemprop="name">Church &#038; Community Announcements</span></a></li>
</ul>
</li>
<li id="menu-item-34206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34206"><a href="https://wcluradio.com/submit-here/" itemprop="url"><span itemprop="name">Submit Here</span></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://wcluradio.com/shows/" itemprop="url"><span itemprop="name">Shows</span></a></li>
<li id="menu-item-50088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50088"><a itemprop="url"><span itemprop="name">Social</span></a>
<ul class="sub-menu">
	<li id="menu-item-50097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50097"><a href="http://facebook.com/wcluradio" itemprop="url"><span itemprop="name">Facebook</span></a></li>
	<li id="menu-item-50098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50098"><a href="http://twitter.com/wclu" itemprop="url"><span itemprop="name">Twitter</span></a></li>
	<li id="menu-item-50099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50099"><a href="https://www.youtube.com/channel/UCbpfr4hiXF4hC8KPGtVjLjw" itemprop="url"><span itemprop="name">Youtube</span></a></li>
</ul>
</li>
<li id="menu-item-50757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50757"><a href="https://wcluradio.com/contest-rules/" itemprop="url"><span itemprop="name">CONTEST RULES</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://wcluradio.com/">WCLU</a></p><p class="site-description" itemprop="description">Your Home for Local</p></div><div class="widget-area header-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"> <!--<a href="http://wclu.wpengine.com/audio/">-->
<a href="#" onclick="window.open('http://us7.maindigitalstream.com/2164/',
'aio_radio_player', 'width=720, height=355'); return false;"><img src="http://wclu.wpengine.com/wp-content/uploads/2015/02/listenlive.png"/></a></br><div id="cc_tunein"><right>
	<a href="http://173.193.205.96:2199/tunein/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-pls.png" border="0" alt="Winamp, iTunes" title="Winamp, iTunes"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.asx"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-asx.png" border="0" alt="Windows Media Player" title="Windows Media Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.ram"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-ram.png" border="0" alt="Real Player" title="Real Player"></a>
	<a href="http://173.193.205.96:2199/tunein/wclu.qtl"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-qtl.png" border="0" alt="QuickTime" title="QuickTime"></a>
	<a href="http://173.193.205.96/stream/wclu.pls"><img align="absmiddle" src="http://173.193.205.96:2199/system/images/tunein-web.png" border="0" alt="Web Proxy" title="Web Proxy"></a></right></div>


</div>
		</div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-51780 post type-post status-publish format-standard has-post-thumbnail category-featured category-local-news category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">JOURNEY TO THE VOTE &#8211; VIEW FROM THE HILL</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-06-09T07:22:56-05:00">06/09/2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://wcluradio.com/author/jthomas/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Thomas</span></a></span> <span class="entry-comments-link"><a href="https://wcluradio.com/journey-to-the-vote-view-from-the-hill/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=JOURNEY+TO+THE+VOTE+-+VIEW+FROM+THE+HILL&url=https%3A%2F%2Fwcluradio.com%2Fjourney-to-the-vote-view-from-the-hill%2F" data-link="https://twitter.com/intent/tweet?text=JOURNEY+TO+THE+VOTE+-+VIEW+FROM+THE+HILL&url=https%3A%2F%2Fwcluradio.com%2Fjourney-to-the-vote-view-from-the-hill%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwcluradio.com%2Fjourney-to-the-vote-view-from-the-hill%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwcluradio.com%2Fjourney-to-the-vote-view-from-the-hill%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p>A hundred years ago women were fighting for the right to have their voices heard<br />
at the ballot box.<br />
That journey is the focus of a year long celebration at WKU as Amy Bingham<br />
explains in this week’s View from the Hill.</p>
<div id="mp3jWrap_0" class="mjp-s-wrapper s-graphic unsel-mjp " style="font-size:18px;"><span id="playpause_wrap_mp3j_0" class="wrap_inline_mp3j" style="font-weight:700;"><span class="gfxbutton_mp3j play-mjp" id="playpause_mp3j_0" style="font-size:18px;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>&nbsp;<span class="group_wrap"><span class="bars_mp3j"><span class="loadB_mp3j" id="load_mp3j_0"></span><span class="posbarB_mp3j" id="posbar_mp3j_0"></span></span><span class="T_mp3j" id="T_mp3j_0" style="font-size:18px;">060919 VFTH</span><span class="indi_mp3j" style="font-size:12.6px;" id="statusMI_0"></span></span></span></div><span class="s-nosolution" id="mp3j_nosolution_0" style="display:none;"></span><script>
MP3jPLAYLISTS.inline_0 = [
	{ name: "060919 VFTH", formats: ["mp3"], mp3: "aHR0cDovL3djbHVyYWRpby5jb20vd3AtY29udGVudC91cGxvYWRzLzIwMTkvMDYvMDYwOTE5LVZGVEgubXAz", counterpart:"", artist: "", image: "", imgurl: "" }
];
</script>

<script>MP3jPLAYERS[0] = { list: MP3jPLAYLISTS.inline_0, tr:0, type:'single', lstate:'', loop:false, play_txt:'&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;', pause_txt:'&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;', pp_title:'', autoplay:false, download:false, vol:100, height:'' };</script>
<p><img src="https://wcluradio.com/wp-content/uploads/2018/05/amy_decesare-127x160.jpg" alt="" width="127" height="160" class="alignnone size-medium wp-image-43147" srcset="https://wcluradio.com/wp-content/uploads/2018/05/amy_decesare-127x160.jpg 127w, https://wcluradio.com/wp-content/uploads/2018/05/amy_decesare.jpg 250w" sizes="(max-width: 127px) 100vw, 127px" /></p>
<p></p><div class="swp-content-locator"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://wcluradio.com/journey-to-the-vote-view-from-the-hill/"
    dc:identifier="https://wcluradio.com/journey-to-the-vote-view-from-the-hill/"
    dc:title="JOURNEY TO THE VOTE &#8211; VIEW FROM THE HILL"
    trackback:ping="https://wcluradio.com/journey-to-the-vote-view-from-the-hill/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://wcluradio.com/category/featured/" rel="category tag">Featured</a>, <a href="https://wcluradio.com/category/news/local-news/" rel="category tag">Local News</a>, <a href="https://wcluradio.com/category/news/" rel="category tag">News</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/journey-to-the-vote-view-from-the-hill/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&#038;postid=51780&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Please+Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=3988058353fd664e9882a6a8eb3beb34d25430a5#parent=https%3A%2F%2Fwcluradio.com%2Fjourney-to-the-vote-view-from-the-hill%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="/swap-shop"><img class="aligncenter" src="/wp-content/uploads/2015/11/swapPOP3.png"></a>

<br>&nbsp;<br>

<div id="text-12" class="widget-container sbid1360136022582 id1360136022582 widget_text"><h3 class="widgettitle">Station Info</h3><div class="textwidget"><div class="footer-contact"><ul><li></li><li><i class="icon-phone"></i><strong> Phone: </strong> (270) 651-9149</li><li><i class="icon-file-alt"></i><strong> Fax: </strong>(270) 651-9222</li><li><i class="icon-globe"></i><strong> Web: </strong> <a title="http://wcluradio.com" href="http://wcluradio.com">http://wcluradio.com</a></li><li><i class="icon-envelope"></i><strong> Email: </strong> <a me"="" "email="" href="mailto:wclutraffic@glasgow-ky.com?subject=feedback">wclutraffic@glasgow-ky.com</a></li></ul></div></div></div></div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://wcluradio.com/bankingonbusiness"><img class="wp-image-50745 aligncenter" src="https://wcluradio.com/wp-content/uploads/2019/04/Banking-on-Business-Peoples-Bank-Logo-PSD.png" alt="" width="350" height="350" /></a><a href="http://wcluradio.com/bankingonbusiness"><strong>CLICK HERE TO SUBMIT YOUR BUSINESS OR WATCH PAST EPISODES!</strong></a></p>
</div>
		</div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>&nbsp;</p>
<hr />
<p><!--<img src="/wp-content/uploads/2016/10/WCLURadio-600x315.png" width=0 height=0 />
--></p>
<p><center><a href="/video/"><img src="/wp-content/uploads/2015/03/watch_wclu.jpg" /></a><a href="/audio/"><img src="/wp-content/uploads/2015/03/playwclu.jpg" /></a></center><center><a href="http://HOLIDAYWORLD.COM"><img class="alignnone wp-image-43151 size-medium" src="https://wcluradio.com/wp-content/uploads/2018/05/Holiday-World-Splashin-Safari-306x139.png" alt="" width="306" height="139" /></a></center><center>Tune in to WCLU for the chance to win Holiday World &amp; Splashin&#8217; Safari tickets!</center></p>
<hr />
<p style="text-align: center;"><img class="wp-image-34906 aligncenter" src="https://wcluradio.com/wp-content/uploads/2017/05/PersonOfTheDay_300x125.png" alt="Person of the Day" width="328" height="144" /></p>
<p style="text-align: center;">Malia Dawn Owens</p>
<p style="text-align: center;"><a href="http://www.glasgow-ky.com/littletasteoftexas/" target="_blank" rel="noopener noreferrer">BY A LIT</a><a href="http://www.glasgow-ky.com/littletasteoftexas/" target="_blank" rel="noopener noreferrer">TLE TASTE OF TEXAS</a></p>
<p><center></center><center>		<a		class="sg-show-popup sgpb-popup-id-2"
		data-sgpbpopupid="2"
		data-popup-event="click"
		>
		Request a Person of the Day		</a>
		</center></p>
<p></p><div class="swp-content-locator"></div>
<p>&nbsp;</p>
<hr />
<p><!--<a href'"http://sitel.com"><img
src="http://wcluradio.com/wp-
content/uploads/2017/02/sitel.jpg"<>/a>--></p>
</div>
		</div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-30940" src="https://wcluradio.com/wp-content/uploads/2017/03/HilliardLyons-Foutch300x300.jpg" alt="" width="300" height="300" /></p>
<p><a href="http://wcluradio.com/wp-content/uploads/2019/04/IMG_0797.jpg"><img class="aligncenter wp-image-50670 size-medium" src="https://wcluradio.com/wp-content/uploads/2019/04/IMG_0797-284x160.jpg" alt="" width="284" height="160" /><br />
<img class="aligncenter wp-image-51706 size-full" src="https://wcluradio.com/wp-content/uploads/2019/06/FF6219EnglandCustSofa.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://publicfiles.fcc.gov/fm-profile/wclu-fm">WCLU-FM PUBLIC INSPECTION FILE</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/wclu">WCLU-AM PUBLIC INSPECTION FILE</a></p>
<p>&nbsp;</p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#x000B7; <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="https://wcluradio.com/wp-login.php">Log in</a></p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"862c789f4c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-44879" data-id="44879" data-events="[&quot;click&quot;]" data-options="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">
								<div class="sgpb-popup-builder-content-44879 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper"><p>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_7' ><form method='post' enctype='multipart/form-data'  id='gform_7'  action='/journey-to-the-vote-view-from-the-hill/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Person of the Day Request</h3>
                            <span class='gform_description'>Fields denoted with an asterisk (*) are required. Please keep in mind we usually select the Person of the Day two weeks in advance, so allow advanced notice when submitting.  </span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><li id='field_7_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_1' >Name of Person Being Requested<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_7_1' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_7_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_2' >What date are you requesting? Please request several weeks in advance.<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_date'>
                            <input name='input_2' id='input_7_2' type='text' value='' class='datepicker medium mdy datepicker_no_icon'   />
                        </div>
                        <input type='hidden' id='gforms_calendar_icon_input_7_2' class='gform_hidden' value='https://wcluradio.com/wp-content/plugins/gravityforms/images/calendar.png'/></li><li id='field_7_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_3' >Reason for nomination?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_7_3' class='textarea medium'  aria-describedby="gfield_description_7_3"   aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div><div class='gfield_description' id='gfield_description_7_3'>If it is a birthday or anniversary please submit on that form also.  Are they retiring? Have they just been a good neighbor?   The more information we have, the more we can promote them being person of the day. Please we ask that you not request the same person two years in a row.</div></li><li id='field_7_4'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_4' >Photograph</label><div class='ginput_container ginput_container_fileupload'><input type='hidden' name='MAX_FILE_SIZE' value='52428800' /><input name='input_4' id='input_7_4' type='file' class='medium' aria-describedby='extensions_message_7_4' onchange='javascript:gformValidateFileSize( this, 52428800 );'  /><span id='extensions_message_7_4' class='screen-reader-text'></span><div class='validation_message'></div></div><div class='gfield_description' id='gfield_description_7_4'>If you have a photo of the person you're requesting, you may submit that as well.</div></li><li id='field_7_5'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_5' >Your Name:</label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_7_5' type='text' value='' class='medium'  aria-describedby="gfield_description_7_5"    aria-invalid="false" /></div><div class='gfield_description' id='gfield_description_7_5'>In case we need more information.</div></li><li id='field_7_6'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_6' >Your Phone #</label><div class='ginput_container ginput_container_phone'><input name='input_6' id='input_7_6' type='text' value='' class='medium'    aria-invalid="false" /></div><div class='gfield_description' id='gfield_description_7_6'>So that we may contact you.</div></li><li id='field_7_7'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_7' >Phone</label><div class='ginput_container'><input name='input_7' id='input_7_7' type='text' value='' /></div><div class='gfield_description' id='gfield_description__7'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_7"]){return false;}  window["gf_submitting_7"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} window["gf_submitting_7"]=true;  jQuery("#gform_7").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjkwMmQ3Y2UwZmU3ZjUzNGQyM2E0MjE4MTU1MWJiNGM2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/wcluradio.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wcluradio.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 7) {jQuery('#input_7_6').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [7, 1]) } ); </script></p>
</div></div>
							</div>
						  </div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://wcluradio.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-css'  href='https://wcluradio.com/wp-content/plugins/gravityforms/css/datepicker.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://wcluradio.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://wcluradio.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://wcluradio.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://wcluradio.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/anti-spam/js/anti-spam-5.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wcluradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"51780","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://wcluradio.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following: ","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/wcluradio.com\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/gravityforms/js/datepicker.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/wcluradio.com\/wp-content\/plugins\/popup-builder\/public\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.1.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/mp3-jplayer/js/jquery.jplayer.min.2.7.1.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/mp3-jplayer/js/mp3-jplayer-2.7.js?ver=2.7'></script>
<script type="text/javascript"> var swp_nonce = "7ce617259a";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&postid=51780&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=3988058353fd664e9882a6a8eb3beb34d25430a5#parent=https%3A%2F%2Fwcluradio.com%2Fjourney-to-the-vote-view-from-the-hill%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&postid=51780&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=3988058353fd664e9882a6a8eb3beb34d25430a5#parent=https%3A%2F%2Fwcluradio.com%2Fjourney-to-the-vote-view-from-the-hill%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'111610710',post:'51780',tz:'-5',srv:'wcluradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '111610710', '51780' ]);
</script>

<script type="text/javascript">
jQuery(document).ready(function () {
	if (typeof MP3_JPLAYER !== 'undefined') {
		MP3_JPLAYER.plugin_path = 'https://wcluradio.com/wp-content/plugins/mp3-jplayer';
		MP3_JPLAYER.pl_info = MP3jPLAYERS;
		MP3_JPLAYER.vars.dload_text = '';
		MP3_JPLAYER.hasListMeta = true;
		MP3_JPLAYER.vars.stylesheet_url = 'https://wcluradio.com/wp-content/plugins/mp3-jplayer/css/dark.css';
		MP3_JPLAYER.showErrors = false;
		MP3_JPLAYER.init();
	}
});
</script>

<style type="text/css">
.innertab				{ background-color:rgba(0, 0, 0, 0.18); } 
.playlist-colour		{ background:rgba(167, 167, 167, 0.55); } 
.interface-mjp			{ color:#3d3232; } 
.loadMI_mp3j, .loadB_mp3j, .load_mp3j { background:rgba(49, 49, 49, 0.64); } 
.poscolMI_mp3j, .MIsliderVolume .ui-widget-header, .vol_mp3t .ui-widget-header, .vol_mp3j .ui-widget-header { background-color:rgba(0, 180, 37, 0.91); } 
.mp3-tint, .Smp3-tint	{ background-color:rgba(0, 180, 37, 0.91); } 
.player-track-title		{ font-size:22px; } 
.a-mjp						{ font-size:18px; color:#262120; } 
.a-mjp:hover				{ color:#262120 !important; background:#d3d3d3 !important; } 
.a-mjp.mp3j_A_current		{ color:#11912b !important; background:#d8d8d8 !important; } 
.li-mjp					{ font-size:18px; } 
.li-mjp:hover				{ background-color:#d3d3d3; } 
.li-mjp.mp3j_LI_current	{ background-color:#d8d8d8; } 
.transport-MI div, .transport-MI div:hover, span.textbutton_mp3j { color:#11912b; } 
</style>



<style>

 
					span.textbutton_mp3j {
						color:#00869b; 
					}
					span.vol_mp3t .ui-slider-handle,
					span.vol_mp3t .ui-slider-handle:hover,
					span.posbar_mp3j .ui-slider-handle,
					span.posbar_mp3j .ui-slider-handle:hover,
					.load_mp3j,
					.s-text .Smp3-tint {
						background-color:#00869b;
						border-color:#00869b;
					}
					.s-text .Smp3-tint {
						opacity:0.4;
						filter:alpha(opacity=40);
					}
					.s-text .Smp3-finding,
					.s-text .mp3-gtint,
					.load_mp3j {
						opacity:0.25;
						filter:alpha(opacity=25);
					}
					span.posbar_mp3j .ui-slider-handle,
					span.posbar_mp3j .ui-slider-handle:hover {
						background:rgba(0,134,155,0.3);
						border-color:#00869b;
					}
</style>

<style>

					span.gfxbutton_mp3j.play-mjp, 
					span.gfxbutton_mp3j.pause-mjp,
					span.gfxbutton_mp3j.play-mjp:hover, 
					span.gfxbutton_mp3j.pause-mjp:hover,
					span.vol_mp3j .ui-slider-handle,
					span.vol_mp3j .ui-slider-handle:hover,
					span.posbarB_mp3j .ui-slider-handle,
					span.posbarB_mp3j .ui-slider-handle:hover,
					.loadB_mp3j,
					.s-graphic .Smp3-tint { 
						background-color:#404040; 
						border-color:#404040; 
					}
					.s-graphic .Smp3-tint {
						opacity:0.4;
						filter:alpha(opacity=40);
					}
					.s-graphic .Smp3-finding,
					.s-graphic .mp3-gtint,
					.loadB_mp3j {
						opacity:0.25;
						filter:alpha(opacity=25);
					}
					span.posbarB_mp3j .ui-slider-handle,
					span.posbarB_mp3j .ui-slider-handle:hover {
						background:rgba(64,64,64,0.3);
						border-color:#404040;
					}
</style>
</body></html>
