<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>WINNERS LIST for Monday, November 25, 2019 - WCLU Radio</title>
    <script>
      var bwg_admin_ajax = 'https://wcluradio.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://wcluradio.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://wcluradio.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script>
    
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://wcluradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wcluradio.com/winners-list-for-monday-november-25-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WINNERS LIST for Monday, November 25, 2019 - WCLU Radio" />
<meta property="og:description" content="WINNERS LIST for Monday, November 25, 2019 Little Caesars Morning Trivia- Jessie Brown Dairy Queen..." />
<meta property="og:url" content="https://wcluradio.com/winners-list-for-monday-november-25-2019/" />
<meta property="og:site_name" content="WCLU Radio" />
<meta property="article:section" content="Daily Winners on WCLU" />
<meta property="article:published_time" content="2019-11-25T09:16:13+00:00" />
<meta property="og:image" content="https://wcluradio.com/wp-content/uploads/2018/08/04-Thursday-Winner-500x261.jpg" />
<meta property="og:image:secure_url" content="https://wcluradio.com/wp-content/uploads/2018/08/04-Thursday-Winner-500x261.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="261" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WINNERS LIST for Monday, November 25, 2019 Little Caesars Morning Trivia- Jessie Brown Dairy Queen..." />
<meta name="twitter:title" content="WINNERS LIST for Monday, November 25, 2019 - WCLU Radio" />
<meta name="twitter:image" content="https://wcluradio.com/wp-content/uploads/2018/08/04-Thursday-Winner-500x261.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wcluradio.com/#website","url":"https://wcluradio.com/","name":"WCLU Radio","potentialAction":{"@type":"SearchAction","target":"https://wcluradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wcluradio.com/winners-list-for-monday-november-25-2019/#primaryimage","url":"https://wcluradio.com/wp-content/uploads/2018/08/04-Thursday-Winner-500x261.jpg","width":500,"height":261},{"@type":"WebPage","@id":"https://wcluradio.com/winners-list-for-monday-november-25-2019/#webpage","url":"https://wcluradio.com/winners-list-for-monday-november-25-2019/","inLanguage":"en-US","name":"WINNERS LIST for Monday, November 25, 2019 - WCLU Radio","isPartOf":{"@id":"https://wcluradio.com/#website"},"primaryImageOfPage":{"@id":"https://wcluradio.com/winners-list-for-monday-november-25-2019/#primaryimage"},"datePublished":"2019-11-25T09:16:13+00:00","dateModified":"2019-11-25T09:16:13+00:00","author":{"@id":"https://wcluradio.com/#/schema/person/37bdc5bf50b210e7c1cf237074739ee2"}},{"@type":["Person"],"@id":"https://wcluradio.com/#/schema/person/37bdc5bf50b210e7c1cf237074739ee2","name":"Jessica Devasher","image":{"@type":"ImageObject","@id":"https://wcluradio.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4f9ee7aa09aca1b28f8cecfb7d9c3d06?s=96&d=mm&r=g","caption":"Jessica Devasher"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCLU Radio &raquo; Feed" href="https://wcluradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCLU Radio &raquo; Comments Feed" href="https://wcluradio.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="WCLU Radio &raquo; iCal Feed" href="https://wcluradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WCLU Radio &raquo; WINNERS LIST for Monday, November 25, 2019 Comments Feed" href="https://wcluradio.com/winners-list-for-monday-november-25-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wcluradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://wcluradio.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://wcluradio.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://wcluradio.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wcluradio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://wcluradio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wcluradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://wcluradio.com/wp-includes/css/dist/components/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://wcluradio.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://wcluradio.com/wp-includes/css/dist/nux/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://wcluradio.com/wp-includes/css/dist/editor/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://wcluradio.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='ow-gutenberg-sidebar-css-css'  href='https://wcluradio.com/wp-content/plugins/oasis-workflow/dist/ow-gutenberg.css?ver=1572178934' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://wcluradio.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wcluradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://wcluradio.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://wcluradio.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://wcluradio.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.38' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://wcluradio.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.38' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://wcluradio.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.10' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://wcluradio.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://wcluradio.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsport-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wcluradio.com/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://wcluradio.com/wp-content/themes/covernews/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsquare-css'  href='https://wcluradio.com/wp-content/themes/newsquare/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://wcluradio.com/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://wcluradio.com/wp-content/themes/covernews/assets/slick/css/slick.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wcluradio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://wcluradio.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wcluradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/wp-a11y.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5890138442","ajaxurl":"https:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://wcluradio.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wcluradio.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wcluradio.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wcluradio.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/dist/i18n.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.38'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/wcluradio.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.38'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/wcluradio.com\/wp-login.php?redirect_to=https%3A%2F%2Fwcluradio.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/wcluradio.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/wcluradio.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.9'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","security":"28708b1e97","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wcluradio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/wcluradio.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.3'></script>
<link rel='https://api.w.org/' href='https://wcluradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wcluradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wcluradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wcluradio.com/?p=56494' />
<link rel="alternate" type="application/json+oembed" href="https://wcluradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwcluradio.com%2Fwinners-list-for-monday-november-25-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wcluradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwcluradio.com%2Fwinners-list-for-monday-november-25-2019%2F&#038;format=xml" />
<style type="text/css">.content ul
{
  margin: 0px;

.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0px;
}
.image-campaign li
{
	float: left;
	padding: 0;
	margin: 0px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://wcluradio.com/feed/podcast" />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wcluradio.com"><link rel="https://theeventscalendar.com/" href="https://wcluradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://wcluradio.com/xmlrpc.php">
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '548470995496612', {}, {
    "agent": "wordpress-5.2.4-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.2.4",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=548470995496612&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
            <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://wcluradio.com/wp-content/uploads/2019/07/cropped-103.1-Square-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wcluradio.com/wp-content/uploads/2019/07/cropped-103.1-Square-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wcluradio.com/wp-content/uploads/2019/07/cropped-103.1-Square-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://wcluradio.com/wp-content/uploads/2019/07/cropped-103.1-Square-Logo-270x270.png" />
</head>

<body class="post-template-default single single-post postid-56494 single-format-standard custom-background wp-custom-logo tribe-no-js default-content-layout align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                    <span class="topbar-date">
                                        Mon. Nov 25th, 2019                                     </span>

                        
                                            </div>
                                                    <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                        <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-54418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54418"><a href="https://www.facebook.com/wcluradio/"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-54419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54419"><a href="https://twitter.com/wclu?lang=en"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-55019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55019"><a href="http://instagram.com/wcluradio"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>                    </div>
                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                        <a href="https://wcluradio.com/" class="custom-logo-link" rel="home"><img width="2340" height="656" src="https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6.png" class="custom-logo" alt="WCLU Radio" srcset="https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6.png 2340w, https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-306x86.png 306w, https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-768x215.png 768w, https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-1024x287.png 1024w, https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-640x179.png 640w" sizes="(max-width: 2340px) 100vw, 2340px" data-attachment-id="54397" data-permalink="https://wcluradio.com/cropped-wclu-radio_-logohoriz-6-png/" data-orig-file="https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6.png" data-orig-size="2340,656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-WCLU.Radio_.LogoHoriz-6.png" data-image-description="&lt;p&gt;http://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6.png&lt;/p&gt;
" data-medium-file="https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-306x86.png" data-large-file="https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-1024x287.png" /></a>                            <p class="site-title font-family-1">
                                <a href="https://wcluradio.com/"
                                   rel="home">WCLU Radio</a>
                            </p>
                        
                                                    <p class="site-description">Your Home for Local</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                    </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">


                        <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                        </div>


                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://wcluradio.com/" class="custom-logo-link" rel="home"><img width="2340" height="656" src="https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6.png" class="custom-logo" alt="WCLU Radio" srcset="https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6.png 2340w, https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-306x86.png 306w, https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-768x215.png 768w, https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-1024x287.png 1024w, https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-640x179.png 640w" sizes="(max-width: 2340px) 100vw, 2340px" data-attachment-id="54397" data-permalink="https://wcluradio.com/cropped-wclu-radio_-logohoriz-6-png/" data-orig-file="https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6.png" data-orig-size="2340,656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-WCLU.Radio_.LogoHoriz-6.png" data-image-description="&lt;p&gt;http://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6.png&lt;/p&gt;
" data-medium-file="https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-306x86.png" data-large-file="https://wcluradio.com/wp-content/uploads/2019/09/cropped-WCLU.Radio_.LogoHoriz-6-1024x287.png" /></a>                            <p class="site-title font-family-1">
                                <a href="https://wcluradio.com/"
                                   rel="home">WCLU Radio</a>
                            </p>
                        </span>

                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-55032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55032"><a href="https://wcluradio.com/">Home</a></li>
<li id="menu-item-50326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50326"><a href="https://wcluradio.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17354"><a href="https://wcluradio.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-50327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50327"><a href="https://wcluradio.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-30158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30158"><a href="https://wcluradio.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-52618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52618"><a href="https://wcluradio.com/category/your-home-for-local-newscast/">Local news with Brennan Crain</a></li>
	<li id="menu-item-51593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51593"><a href="https://wcluradio.com/news-tipline/">Submit a story</a></li>
</ul>
</li>
<li id="menu-item-56108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56108"><a href="https://wcluradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-54778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54778"><a href="https://wcluradio.com/category/church-and-community-calendar/">Church and Community Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-54631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54631"><a href="https://wcluradio.com/church-and-community-submission/">Church and Community submission</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://wcluradio.com/category/more/closings-and-cancellations/">Closings and Cancellations</a></li>
</ul>
</li>
<li id="menu-item-50330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50330"><a href="https://wcluradio.com/category/more/birthdays-anniversaires/">Birthdays &#038; Anniversaires</a>
<ul class="sub-menu">
	<li id="menu-item-54628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54628"><a href="https://wcluradio.com/submit/">Submit Birthday/Anniversary</a></li>
	<li id="menu-item-54603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54603"><a href="https://wcluradio.com/submit-a-person-of-the-day/">Submit Person of the Day</a></li>
</ul>
</li>
<li id="menu-item-50334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50334"><a href="https://wcluradio.com/category/daily-winners-on-wclu/">Daily Winners on WCLU</a>
<ul class="sub-menu">
	<li id="menu-item-50757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50757"><a href="https://wcluradio.com/contest-rules/">Contests and Winning information</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="https://wcluradio.com/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-55035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55035"><a href="https://wcluradio.com/listen-live/">Listen Live!</a></li>
	<li id="menu-item-56296" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-56296"><a href="https://wcluradio.com/podcast/">Convergence podcast</a></li>
	<li id="menu-item-54568" class="menu-item menu-item-type-post_type_archive menu-item-object-advert menu-item-54568"><a href="https://wcluradio.com/advert/">Swap and Shop</a></li>
	<li id="menu-item-50329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50329"><a href="https://wcluradio.com/category/more/archives/">Archives</a></li>
</ul>
</li>
</ul></div>
                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="https://wcluradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://wcluradio.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://wcluradio.com/category/daily-winners-on-wclu/" itemprop="item"><span itemprop="name">Daily Winners on WCLU</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">WINNERS LIST for Monday, November 25, 2019</span></span><meta itemprop="position" content="3" /></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-56494" class="post-56494 post type-post status-publish format-standard hentry category-daily-winners-on-wclu">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://wcluradio.com/category/daily-winners-on-wclu/" alt="View all posts in Daily Winners on WCLU"> 
                                 Daily Winners on WCLU
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">WINNERS LIST for Monday, November 25, 2019</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://wcluradio.com/author/jms_softball13/">
                Jessica Devasher            </a>
        </span>
                    </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
            </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=WINNERS+LIST+for+Monday%2C+November+25%2C+2019&url=https%3A%2F%2Fwcluradio.com%2Fwinners-list-for-monday-november-25-2019%2F" data-link="https://twitter.com/intent/tweet?text=WINNERS+LIST+for+Monday%2C+November+25%2C+2019&url=https%3A%2F%2Fwcluradio.com%2Fwinners-list-for-monday-november-25-2019%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwcluradio.com%2Fwinners-list-for-monday-november-25-2019%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwcluradio.com%2Fwinners-list-for-monday-november-25-2019%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><strong>WINNERS LIST for Monday, November 25, 2019</strong></p>
<p><strong>Little Caesars Morning Trivia- Jessie Brown</strong></p>
<p><strong>Dairy Queen Cake- Jeannette Perkins</strong></p>
<p><strong>Greer’s Rose Bud- Paisley Garrett</strong></p>
<p><strong>Houchens’ Lucky Name Program-</strong></p>
<p><strong>Person of the Day- </strong><strong>Walter Winn Davis (Birthday yesterday)</strong></p>
<div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://wcluradio.com/56443-2/" rel="prev"><span class="em-post-navigation">Previous</span> WINNERS LIST for Friday, November 22, 2019</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
                                
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/winners-list-for-monday-november-25-2019/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&#038;postid=56494&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Please+Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e5806472ec6c9a7cfde5e13ddc2270b8454bc6b8#parent=https%3A%2F%2Fwcluradio.com%2Fwinners-list-for-monday-november-25-2019%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="text-23" class="widget covernews-widget widget_text">			<div class="textwidget"><p><a href="https://wcluradio.com/wp-content/uploads/2019/10/new-foutch-ad.png"><img class="aligncenter wp-image-56065 size-full" src="https://wcluradio.com/wp-content/uploads/2019/10/new-foutch-ad.png" alt="" width="688" height="498" /></a></p>
</div>
		</div><div id="awesomeweatherwidget-4" class="widget covernews-widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-4292826" class="awe-ajax-awesome-weather-4292826 awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-4292826","locale":false,"location":"","owm_city_id":"4292826","override_title":"Glasgow, Kentucky","size":"tall","units":"F","forecast_days":"4","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/wcluradio.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="covernews_social_contacts-2" class="widget covernews-widget covernews_social_contacts_widget">                <div class="em-title-subtitle-wrap">
                            <h2 class="widget-title">
                    <span>Find us online!</span>
                </h2>
                    </div>
                    <div class="social-widget-menu">
                <div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54418"><a href="https://www.facebook.com/wcluradio/"><span class="screen-reader-text">Menu Item</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54419"><a href="https://twitter.com/wclu?lang=en"><span class="screen-reader-text">Menu Item</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55019"><a href="http://instagram.com/wcluradio"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>            </div>
            </div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="text-21" class="widget covernews-widget widget_text">			<div class="textwidget"><p><a href="https://publicfiles.fcc.gov/am-profile/wclu">WCLU-AM PUBLIC INSPECTION FILE</a></p>
<p>&nbsp;</p>
</div>
		</div><div id="text-20" class="widget covernews-widget widget_text">			<div class="textwidget"><p><a href="https://publicfiles.fcc.gov/fm-profile/wclu-fm">WCLU-FM PUBLIC INSPECTION FILE</a></p>
</div>
		</div>                                </section>
                            </div>
                        
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                                    <div class="col-sm-12">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54418"><a href="https://www.facebook.com/wcluradio/"><span class="screen-reader-text">Menu Item</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54419"><a href="https://twitter.com/wclu?lang=en"><span class="screen-reader-text">Menu Item</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55019"><a href="http://instagram.com/wcluradio"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/covernews">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wcluradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"56494","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/covernews/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/covernews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/themes/covernews/assets/script.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=7.9'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.3'></script>
<script type='text/javascript' src='https://wcluradio.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://wcluradio.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type="text/javascript"> var swp_nonce = "68c8806a56";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&postid=56494&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e5806472ec6c9a7cfde5e13ddc2270b8454bc6b8#parent=https%3A%2F%2Fwcluradio.com%2Fwinners-list-for-monday-november-25-2019%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=111610710&postid=56494&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Please+Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e5806472ec6c9a7cfde5e13ddc2270b8454bc6b8#parent=https%3A%2F%2Fwcluradio.com%2Fwinners-list-for-monday-november-25-2019%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'111610710',post:'56494',tz:'-5',srv:'wcluradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '111610710', '56494' ]);
</script>

</body>
</html>
